Journal Un service mail fiable et non-commercial ?

Posté par .
Tags : aucun
0
24
fév.
2008
Cher (premier) Journal,

Une idée me trotte dans la tête depuis un petit moment déjà...

Tout a commencé le jour ou j'ai quitté GMail, après m'être rendu compte qu'il ne manquait plus mon que mon numéro de sécu et mon ADN pour que Google ait en main toutes les informations me concernant.

Suite à ce réveil soudain (et tardif), je me suis lancé à la recherche d'un fournisseur de mail réunissant les conditions suivantes:

- Non-commercial (parano ?), mais pas (...)

Journal Les cartes graphiques DX10 ne seront pas compatible DX10.1

Posté par .
Tags : aucun
0
10
août
2007
J'aurais espéré un premier journal plus sérieux, mébon ©

Vous ne rêvez pas... Tous les gamers qui ont dépensé des fortunes en cartes compatibles DX10 vont s'en mordre les doigts (en même temps ça leurs apprendra...)

Source: http://www.theinquirer.fr/2007/08/10/microsoft_se_tire_une_b(...)

Ceci dit, j'en ri encore :)

L'arrêt du support de PHP4 annoncé

Posté par . Modéré par Florent Zara.
Tags : aucun
0
19
juil.
2007
PHP
C'est officiel depuis le 13 juillet : le support de PHP 4 sera stoppé a la date du 31 décembre 2007. La date de l'annonce n'a pas été choisie au hasard, puisqu'il y a exactement 3 ans, le 13 juillet 2004, sortait la première version stable de PHP 5.

Il n'y aura donc pas de PHP 4.5, mais le PHP Group continuera à effectuer des mises à jours de sécurité jusqu'au 8 août 2008 si toutefois des failles majeures étaient trouvées d'ici là.

Espérons que cet arrêt du support de PHP 4 encouragera les hébergeurs qui ne l'on pas encore fait à migrer, mais aussi et surtout les développeur d'applications libres écrites dans cette version de PHP à mettre à jour leur code !

Certains diront que la migration d'applications PHP 4 vers PHP 5 ne nécessite pas un gros travail pour le peu que l'on aie codé proprement. Le PHP Group a d'ailleurs mis à disposition des développeurs des guides de migration de PHP 4 à 5, de PHP 5 à 5.1, et de PHP 5.1 à PHP 5.2 (oufff).

Cette annonce coïncide à peu de jours prêt avec la mise en ligne du site GoPHP5, un regroupement de plusieurs grand projets open source PHP visant à pousser les hébergeurs à adopter PHP5 par défaut (sans avoir à passer par diverses manipulation comme l'utilisation de fichiers .htaccess).

Bref, pour les retardataires il reste tout juste un peu plus de 200 jours pour (dé)bogger vos vieux scripts...