Forum général.général Adobe Acrobat Reader requis

Posté par .
Tags : aucun
0
11
mar.
2008
Bonjour à tous,
Je viens d'installer PDF download de Nitro PDF software. Il est
efficace pour le plupart de documents PDF. Cependant j'ai des
problèmes avec les applications qui nécessitent les logiciels
propriétaires.
Mon problème. Le site http://www.revenu.gouv.qc.ca/fr/ministere/
utilise un système sécurisé qui ne veut pas me donner accès à mes
messages provenant de mes déclarations de revenus.
On me retourne le message suivant :
Vous n'avez pas le logiciel Adobe Acrobat Reader ou la version qui
est installée sur votre ordinateur ne vous permet pas de consulter les
messages. Téléchargez ce logiciel ou une version plus récente de ce
dernier. (11163)

Est-ce possible de contourner cette lacune?

Merci
François
  • # mauvaise place => mauvaise reponse

    Posté par . Évalué à 2.

    d'apres : http://www.nitropdf.com/professional/download_information.ht(...)

    nitro pdf software

    System Requirements

    * Windows® 2000, XP Home, XP Professional or Vista (XP Professional 64, Vista 64 NOT supported)
    * Pentium® III processor or equivalent (Pentium 4 recommended)
    * 256 MB system memory (512 MB recommended)
    * 150 MB of available hard drive space
    * Microsoft Office 2000, XP, 2003, 2007 (required for Microsoft Office integrated features)


    or si tu REGARDES bien
    ici c'est LINUXfr.org

    tu ne vois pas comme un probleme ?
    • [^] # Re: mauvaise place => mauvaise reponse

      Posté par . Évalué à 2.

      Pas si la personne que tu insulte utilise GNU/Linux et a besoin d'un moyen de contourner le problème sans installer windows.

      Si je me suis pas gouré je ne voit malheureusement comme solution que la machine virtuelle.

      Ou Wine peut être, ça dépent de comment le logiciel détecte la présence d'Acrobat.

      Bonne chance
    • [^] # Re: mauvaise place => mauvaise reponse

      Posté par . Évalué à 2.

      Bonjour Neox,
      Il ne faut pas prendre la mouche. Je suis bel et bien un usager de Linux. Je suis sur la Mandrake 2007 spring. Mon fureteur est Firefox 2.0.0.12.
      Je suis donc au bon endroit.
      Peut-être vous a-t-il échappé que ma version de Nitro en était une pour Linux.

      La version que j'utilise provient de :
      Firefox Add-ons: Parcourir la catégorie Gestion des téléchargements

      PDF Download
      par Denis Remondini, Nitro PDF Software
      PDF Download relieves the pain experienced when encountering PDF files on the Web. Whenever you click on a PDF file, PDF Download lets you know before trying to open it, and then offers you choices such as downloading, opening, or converting it straight to HTML.
      Version 1.0.1.1 — 26.02.2008

      Comme tu peux voir elle est assez récente.
      Maintenant si tu n'es pas en mesure de me répondre, je vais espérer une bonne réponse d'un usager compétent.

      Merci
      François
      • [^] # Re: mauvaise place => mauvaise reponse

        Posté par . Évalué à 1.

        ah ben désolé mais google m'a repondu que nitro pdf c'etait windows only...

        bon chez moi (ubuntu 7.10) j'utilise evince pour ouvrir mes pdfs et je n'ai pas eu de soucis l'an dernier (avec mon ubuntu 6.10) avec les impots

        et je n'ai pas de "plugin" pour me demander quoi faire des pdf que je recupere sur internet, firefox fait ca tout seul et me demande entre
        - ouvrir avec... evince
        - enregistrer sous
        • [^] # Re: mauvaise place => mauvaise reponse

          Posté par . Évalué à 2.

          ici on voit l'extension firefox : https://addons.mozilla.org/en-US/firefox/addon/636

          je n'ai pas trop compris l'intérêt du truc, chez moi aussi je peux choisir entre ouvrir ou télécharger un pdf (avec kpdf). Après, si ton gouvernement te demande d'utiliser acrobat reader, soit tu râles auprès d'eux, soit tu essayes avec la version linux d'acrobat reader (non, moi non plus je ne l'aime pas spécialement). Mais on dirait plutôt qu'ils veulent que tu aies windows (leur site est en .asp, cela veut dire qu'ils font confiance aux technologies microsoft)

          Only wimps use tape backup: real men just upload their important stuff on megaupload, and let the rest of the world ~~mirror~~ link to it

          • [^] # Re: mauvaise place => mauvaise reponse

            Posté par . Évalué à 2.

            Marrant, j'ai installé Acrobat Reader hier pour une histoire d'impôts...

            guayf: je te conseille de télécharger et installer Acrobat Reader depuis le site d'adobe car des fonctionnalités "avancées" de PDF semblent être utilisées ici. (J'ai essayé d'utiliser kpdf sans succès).
            J'avoue que je suis assez perplexe d'être obligé d'utiliser un logiciel propriétaire pour accéder à un service public. Cependant, Adobe à quand même le mérite de fournir des binaires pour pas mal de plate-formes...
            • [^] # Re: mauvaise place => mauvaise reponse

              Posté par . Évalué à 2.

              "Cependant, Adobe à quand même le mérite de fournir des binaires pour pas mal de plate-formes..."

              Bah ils y ont quand meme bien interet, s'ils veulent que PDF reste le standard qu'il est devenu.


              Je suis moi aussi choqué par le fait que le gouvernement nous force à utiliser tel logiciel plutot que tel autre (sans meme evoquer le fait de libre vs proprio).

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.