Forum Linux.débutant mise à jour mint19 -> mint20, erreur sur depot personnalisé (résolu)

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
2
5
déc.
2020

Bonjour tout le monde,
petite présentation, tout nouveau sur ce forum et surtout sur LINUX, je vous remercie par avance sur l'aide que vous allez m'apporter.
Voilà mon problème, je voudrai faire la mise à jour de linux, mais à l'installation j'ai ce message:
 !! ERROR: The following 3rd party repositories were detected. Disable them and refresh your APT cache.

- Google (Google LLC) - dl.google.com

Bon, j'ai essayer de réinstaller chrome, mais j'ai le même résultat, alors je me suis dit va voir du côté du cache APT, mais là je n'arriva pas à comprendre ce qu'il faut faire.
je suis les recommandations de cette page,: https://linuxmint-user-guide.readthedocs.io/en/latest/upgrade-to-mint-20.html,
arrivé aux cache APT je suis bloqué.
Merci de votre aide

  • # Compliqué...

    Posté par  (site Web personnel) . Évalué à 3 (+1/-0).

    Tu ne l'a pas précisé, mais je comprends que tu procèdes à la mise à niveau de Linux Mint 19.3 vers Linux Mint 20. J'ai fait la même chose sur un de mes ordinateurs, et la procédure est longue et complexe.

    Dans les prérequis, on te demande d'enlever tous les dépôts que tu as ajoutés. Donc il faudrait que tu désinstalles Chrome, puis que dans le gestionnaire de mises à jour > edition > sources de logiciels tu supprimes le dépôt de Chrome. Ensuite actualise la liste des paquets (sudo apt update) et retente la mise à niveau.

    Un LUG en Lorraine : https://enunclic-cappel.fr

Envoyer un commentaire

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.