Forum Linux.gentoo [kubuntu] Enormes bug d'affichage

Posté par .
Tags : aucun
0
26
sept.
2005
Salutation,

Voilà j'ai de gros problèmes sur une kubuntu amd64 avec mon affichage graphique (disons que ca plante régulièrement en m'affichant des montruosités colorés et dont le seul moyens que j'ai trouvé pour m'en sortir un peu, c'est de fermer puis réouvrir la session afin de relancer le X...).

Voici à peut près ma config :
- Cartes Graphique GeForce 6600GT (dont les drivers ont apparemet été correctement reconnu à l'installation)
- CPU AMD64 3500+
- Kernel 2.6.12-9-amd64-generic

J'espère avoir été assés compréhensible :)
Et au pire je peux apporter des précisions et, au pire, tenter de faire une capture d'écran quand ca bug)

Merci
  • # extension xorg "composite"

    Posté par . Évalué à 1.

    Salut,

    Peut-être que cela peut venir de l'extension x.org "composite" qui gère la transparence et les ombres dynamiques : cette extension semble fâchée avec les drivers propriétaire de NVidia. Chez moi ça n'a jamais voulu fonctionner correctement, donc je désactive cette extension.

    Au niveau de KDE, ça se désactive dans kcontrol (centre de configuration) > Bureau > Comportement des fenêtres > onglet Transparence...

    Au niveau xorg, il faut éditer en tant que root, le fichier /etc/X11/xorg.conf et remplacer la ligne option "composite" "true" par option "composite" "false".

    Après avoir redémarré le X, normalement, plus d'ombres ni de transparence, mais plus de plantage non plus.
  • # Mauvais forum

    Posté par . Évalué à 2.

    Juste pour te signaler que ton message aurait bien plus sa place dans linux.debian ou linux.gui que dans linux.gentoo.
    • [^] # Re: Mauvais forum

      Posté par . Évalué à 1.

      Han, désolé, comme j'avais l'affichage qui commencait à déconner, j'ai du faire une fausse manip dans l'urgence, désolé...
  • # Tout seul et en pleine forme...

    Posté par . Évalué à 1.

    Et bien en fait, une récente mise à jour de Xorg, et le problème n'a pas réapparu... Autant dire que tout est rentré dans l'ordre...
    • [^] # Re: Tout seul et en pleine forme...

      Posté par . Évalué à 1.

      Salut,

      J'ai la même configuration (Kubuntu 5.10) que toi et le même matos (AMD64 et GeForce6600GT).

      J'ai testé la version AMD64 et I386 ... et j'ai tj ce bug graphique ...

      Tu dis que le bug est passé après une MAJ de Xorg mais moi je l'ai toujours .... peux-tu me donner des détails ? utilises-tu le driver nvidia ?

      Merci pour les infos.

      A+

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.