Journal Optimisme, USB et linusque :|

Posté par  .
Étiquettes : aucune
0
3
mai
2003
Bonjour à tous

J'ai acheté récemment une carte mère (http://www.gigabyte.co.jp/products/8sq800ultra_spec.htm), sans précautions, pensant que les histoires de compatibilités sous linux étaient de l'histoire ancienne.

Et bien non. J'ai un problème critique : l'USB ne marche pas. Mon modem adsl est un speedtouch usb...

J'ai commencé avec ma debian, mon modem clignote rouge, puis s'éteint (bulkmsg_timeout si mes souvenirs sont bons).

Après de longues prises de bec (et plein de recompilations du noyau 2.4.20), je me suis dit : "pourquoi s'embéter, à tous les coups la mandrake fait tout tout seul". 2 isos plus tard, ça ne marchait toujours pas.

Je précise que sous mon ancienne carte mère, ce même modem fonctionne sans souci, et que sur celle-ci, aucun de mes périphériques sous usb ne fonctionnent.

Si quelqu'un peut me donner une idée... Merci :)
  • # Re: Optimisme, USB et linusque :|

    Posté par  (site Web personnel) . Évalué à 1.

    modprobe uhci (pour un tas de cartes)
    modprobe ohci (pour SiS et tout un tas de truc)
    modprobe ehci (USB 2.0)

    pui lsmod et tu regarde lequel est resté ...
    • [^] # Re: Optimisme, USB et linusque :|

      Posté par  . Évalué à 1.

      Je redémarre et je te dis ça
      • [^] # Re: Optimisme, USB et linusque :|

        Posté par  (site Web personnel) . Évalué à 2.

        je ne sais pas si ca peut te toucher mais personellement sur mon ordi j'avais un gros probleme: je ne pouvais pas acceder a mes periphériques PCI et usb (même à la carte reseau...)

        en fait il m'a fallu faire 2 choses pour que ca marche:
        1- desactiver dans le bios le support de l'apic (attention pas acpi)
        2- passer en parametre au boot "pci=bios,biosirq"

        ma carte mère utilise surtout des composants SiS... (chipset, carte graphique,...)
  • # Re: Optimisme, USB et linusque :|

    Posté par  . Évalué à 1.

    messages d'erreur lors du boot :

    usbdevfs : remount parameter error
    usb_control / bulk_msg : timeout
    usb_ohci.c : unlink URB error

    (il essaye 3 fois de lancer le modem, puis abandonne)
  • # Re: Optimisme, USB et linusque :|

    Posté par  . Évalué à 1.

    en passant noapic dans l'append de lilo, ça marche \o/

    Un grand merci à Temsa, un petit merci à lucaramel :)
    • [^] # Re: Optimisme, USB et linusque :|

      Posté par  (site Web personnel) . Évalué à 1.

      bien content que ca marche...

      Maintenant répète avec moi:
      "Dorénavant je n'achèterais plus du SiS, même si c'est moins cher parceque c'est de la m****"
      • [^] # Re: Optimisme, USB et linusque :|

        Posté par  . Évalué à 1.

        Heu juste comme ca je pense qu'il faut mieux du SIS avec lequel je n'ai jamais eu aucun problème tout comme plein de personnes, que du VIA avec lequel tout les gens ont très souvent des problèmes.
  • # Dégoûté !!

    Posté par  . Évalué à 1.

    Ma mère (enfin moi) a acheté un shuttle (fort sympathique) et j'avais dans l'idée (puisqu'elle n'avait pratiquement jamais touché à un ordi avant) de lui installer GNU/Linux dessus pour qu'elle parte sur de bonnes bases.

    J'ai pour habitude de mettre des Debian mais pour débuter j'ai pensé qu'une bonne Mandrake serait plus approprié. J'ai donc acheter le Powerpack (y avait que ça) de la 9.1, installé le bidule sans problème jusqu'à la connec internet (adsl wanadoo).

    Et là pata trac, imossible de faire fonctionner la bête (speedtouch). Après avoir (je croyais) tout essayé, j'ai finaement abandonné pour lui remettre son M$ et voila que j'apprends que ce n'était qu'un tout petit truc à faire dans lilo :( Je suis dégoûté d'avoir failli à ce point mais je lui donne RDV la semaine prochaine illico :)

    Merci pour les tuyaux que j'ai pu lire ici.

    P.S: tout est en sis sur ce shuttle

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.