Suivi - Tags Bug dans la recherche par tags

#885 Posté par . État de l'entrée : corrigée
Tags : aucun
-1
31
mar.
2012

Lorsqu'on clique sur un des tags de la liste "Tags populaires", on s'attend à avoir une liste des contenus annotés avec le tag en question.
Or il se trouve que certains des contenus listés ne sont pas annotés avec ce tag spécifique.

J'en conclus qu'après son association à un contenu, le tag a été supprimé par quelqu'un sans que cette suppression n'ait été répercutée correctement dans la base de donnée.

exemple concret avec vie_privée

  • # Pas le même problème

    Posté par (page perso) . Évalué à  3 (+0/-0) .

    Je les vois sur tous les contenus de la première page. Si je me souviens bien, il faut que le contenu ait été tagué plusieurs fois pour que ce soit visible par tout le monde. Donc le contenu est bien tagué mais pas visible. De plus, comme ce n'est pas mentionné dans la faq, je propose d'ajouter:

    Tag

    Les utilisateurs identifiés peuvent taguer les contenus tels que les dépêches, journaux et entrée de forum et de wiki. Cela permet de classer un contenu dans différentes catégories. Pour qu'un tag soit visible publiquement, il faut que le contenu ait reçu le même tag de X utilisateurs.

    « Moi, lorsque je n’ai rien à dire, je veux qu’on le sache. » Raymond Devos

    • [^] # Re: Pas le même problème

      Posté par . Évalué à  2 (+0/-0) .

      Je les vois sur tous les contenus de la première page.

      pour le tag vie_privée ?
      le 2ème et le 3ème ne sont associés à aucun tag

      Tagué mais pas visible … de mon point de vue, soit c'est tagué, soit ça ne l'est pas.
      Si on veut attendre un certain seuil avant de valider l'association du tag au contenu ça me semble une bonne idée, mais tant que ce seuil n'est pas atteint (et donc le tag non visible), il y a un manque de cohérence à afficher ce contenu dans la liste des contenus tagués.

      • [^] # Re: Pas le même problème

        Posté par (page perso) . Évalué à  3 (+0/-0) .

        le 2ème et le 3ème ne sont associés à aucun tag

        Chez moi, ils le sont, le problème est donc bien qu'ils sont tagués mais pas visible.

        il y a un manque de cohérence à afficher ce contenu dans la liste des contenus tagués.

        Oui, c'est bien le problème à mon avis.

        « Moi, lorsque je n’ai rien à dire, je veux qu’on le sache. » Raymond Devos

        • [^] # Re: Pas le même problème

          Posté par (page perso) . Évalué à  2 (+0/-0) .

          il y a un manque de cohérence à afficher ce contenu dans la liste des contenus tagués.

          une possibilité serait de faire apparaître le tag en question systématiquement avec l'icône afférente : x s'il a été mis par soi, l'autre icône comme indiquée sur tags si mis par quelqu'un d'autre  ; comme ça, cela permettra aussi aux utilisateurs de confirmer le tag en question, au besoin.

  • # Corrigé

    Posté par (page perso) . Évalué à  3 (+0/-0) .

Envoyer un commentaire

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.