Forum Linux.redhat CentOS 6.5 - Downgrade PHP 5.3.3 vers 5.3.2

Posté par . Licence CC by-sa
0
12
juin
2014

Bonjour,

Dans le cadre de mon boulot, j'ai installé un Nagios sur une CentOS 6.5. Je voudrais compléter cela par Centreon pour avoir une interface plus conviviale et une configuration plus aisée de Nagios.

Problème: dans les pré-requis Centreon, il faut un PHP 5.1, 5.2, 5.3 (5.3.1 ok, 5.3.2 non supporté).
Or sur mon CentOS, j'ai un php 5.3.3. J'aimerais donc repasser à une version 5.3.1 maximum de PHP.

J'ai googlé rapidement et on proposait d'utiliser "yum downgrade …" (...)

Forum Linux.noyau CentOS 6.5 - Passer du noyau 2.6.32 à la version 3.14.4

Posté par . Licence CC by-sa
0
15
mai
2014

Bonjour,

Je loue un serveur chez 1and1, et ils viennent de m'envoyer ce message :

Bonjour,

Nous avons une information importante à vous communiquer. Actuellement, une
faille de sécurité dans les systèmes d'exploitation Linux permet à des
attaquants d'obtenir les droits root de vos serveurs.

C'est pourquoi il est important que vous procédiez aux actions suivantes :

  1. Vérifiez si votre système d'exploitation fonctionne avec une version du Kernel Linux allant de la version 2.6.31 -rc3 jusqu'à la version stable 3.14.3 (...)