Forum Linux.général clef USB : pas de sdb1

Posté par (page perso) . Licence CC by-sa
Tags :
0
14
oct.
2017

Salut,

J'ai une clef USB (4 Go) sur laquelle j'avais mis deux distros pour démarrer des PC (grâce à MultiSystem), elle a commencé à déconner (je ne me souviens plus des premiers symptômes).
Je me suis dit pas grave : je la reformate et je dépose de nouveau mes 2 ISOs, dessus.

Mais maintenant, MultiSystem ne la reconnait plus : je regarde comment est déclaré la clef avec lsblk (de fait, je voulais lancer un f3probe). Et si (...)

Forum Linux.debian/ubuntu xmodmap et redémarrage

0
6
oct.
2017

Salut,

Pour pouvoir utiliser le point du pavé numérique (comme séparateur décimal aka virgule) dans LibreOffice, je dois taper la commande :
$ xmodmap -e 'keycode 91 = KP_Delete KP_Decimal'

Ça fonctionne bien (si je tape la commande dans un terminal et que je lance LibreOffice depuis le terminal), mais j'aimerai ajouter cette commande à ma configuration.
J'ai ajouté cette commande à mon fichier .profile … mais cela ne change rien.

Ou faudrait-il que j'ajoute cette commande pour qu'elle (...)

Forum Linux.général Copier dans Evince et coller LibreOffice = Tabulations !

Posté par (page perso) . Licence CC by-sa
Tags :
0
1
oct.
2017

Salut,

Aujourd'hui, j'ai fait des copier depuis un document PDF qu'on m'a envoyé (donc depuis Evince, je tourne sous Xubuntu 16.04). Pour ensuite, coller le bout de texte dans LibreOffice Writer.

A chaque fois, les espaces sont remplacés par des tabulations. Ça n'est pas bien grave car c'était juste quelques extraits de quelques mots, j'ai donc remplacé les tabs par des espaces … mais je me demandais si c'était le cas pour tout le monde et s'il y (...)

Forum général.cherche-matériel Quelle imprimante en (fin) 2017 ?

Posté par (page perso) . Licence CC by-sa
Tags :
0
30
sept.
2017

Salut,

Ma Canon PIXMA iP-4200 vient de rendre l'âme : après un petit soubressaut (voyant clignotant), elle ne s'allume plus.

Je cherche donc à la remplacer.

J'ai regardé dans les archives … et je n'ai rien vu de récent sur le sujet.

Je cherche une imprimante multi-fonction (avec un scanner, pour me débarasser de mon vieux scanner séparé qui rame) reconnu sous Linux ;-) pour imprimer environ 100 pages par mois et si possible avec les cartouches couleurs séparées.
Ma femme (...)

Forum général.cherche-logiciel Récupérer des Fichiers JPEG endommagés.

Posté par (page perso) . Licence CC by-sa
1
19
sept.
2017

Salut,

J'ai pris des photos sur mon smartphone ARCHOS 45 Helium et je les ai transféré sur mon PC.
Cependant ces photos sont corrompus car à l'ouverture sur le PC (avec ristretto, je suis sur Xubuntu 16.04), j'ai le message d'erreur "Error interpreting JPEG image file (Not a JPEG file starts with 0xff 0xff)".

Je suspecte que c'est du à la carte SD du smartphone : une nouvelle carte de 120Gb. Les photos sont lisibles sur le smartphone (...)

Forum général.cherche-logiciel Trouver la techno/framework d'un site

Posté par (page perso) . Licence CC by-sa
2
7
sept.
2017

Salut,

Il me semble avoir vu passé la référence d'un site web ou si on donnait une URL, il pouvait lister les technos utilisées et on pouvait donc en déduire le framework et/ou CMS utilisé … mais je n'arrive pas à retrouver le truc.

Ça parle à quelqu'un ?

Forum général.hors-sujets article wiki raccourci

Posté par (page perso) . Licence CC by-sa
Tags :
0
8
juil.
2017

Salut,

Serait-il possible d'avoir un affichage "raccourci" des articles wiki ?

Pour le moment, les articles s'affichent en entier (et du coup le lien "Lire la suite" ne sert pas à grand chose).
Si on pouvait les gérer comme les autres articles, ça soulagerait la page d'accueil, et ça rendrait son utilité au lien "Lire la suite" !

Merci d'avance

Forum Linux.android GPS Google fait rebooter mon Androphone

Posté par (page perso) . Licence CC by-sa
2
28
juin
2017

Salut,

Peut-être que certains d'entre vous se souviendront que j'avais déjà posté comme quoi j'avais un souci avec mon smartphone qui rebootait tout seul !

La version courte

C'est le service GPS de Google ("Localis. via Wi-Fi et réseaux mobiles" de Google) qui fait rebooter le téléphone !

La version longue

Remplacement de la batterie

Après être passé dans un petit magasin de réparation (très sympa), qui m'a confirmé que mon problème de reboot en boucle était bien un (...)

Forum Linux.général Réparation de gvfs / fuse ?

Posté par (page perso) . Licence CC by-sa
Tags :
1
27
juin
2017

Salut,

J'avais déjà posté un message indiquant que j'avais des difficultés à me connecter sur des serveurs FTP via gvfs (depuis Thunar, je suis sous Xubuntu 16.04).

Je me suis aperçu que le problème n'était pas lié à FTP mais probablement à gvfs.
Effectivement, même lors de la connexion à un petit NAS (en utilisant le protocole Samba/SMB) j'ai le même problème de latence à la connexion.

La suppression (et réinstallation de gvfs) ne change toujours rien.

Je ne (...)

Forum général.général Liste des forums par date de dernier post

Posté par (page perso) . Licence CC by-sa
Tags :
0
3
juin
2017

Salut,

Les articles de forum sont listés par date de création de l'article.

A mon avis, cela serait plus intéressant, de lister les articles par date du dernier post de l'article : cela permettrait de voir facilement l'activité sur un article et cela permettrait de faire sortir de la "cave" des articles sur lequel une réponse arrive un peu tard !

Qu'en pensez-vous ?

Forum Linux.général mot de passe FTP dans Thunar (suite)

Posté par (page perso) . Licence CC by-sa
1
29
mai
2017

Salut,

J'ai toujours un souci avec l'utilisation de site FTP/SFTP dans Thunar.

Pour ceux qui avait loupé le premier épisode :
J'ai défini des raccourcis dans Thunar pour accéder à des serveurs FTP/SFTP.

Tout fonctionnait bien, mais depuis quelques jours lorsque je clique sur le raccourci :

  • la connexion met plusieurs minutes à s'établir (auparavant c'était moins de 10 secondes environ).
  • le mot de passe m'est systématiquement demandé (alors que je l'avais précédemment enregistré) et même si je l'enregistre (...)

Forum Linux.général mot de passe FTP dans Thunar

Posté par (page perso) . Licence CC by-sa
Tags :
1
13
mai
2017

Salut,

Je tourne sur Xubuntu 16.04 (donc avec XFCE et Thunar).

J'ai défini des raccourcis dans Thunar pour accéder à des serveurs FTP/SFTP (ce que je fais depuis des années sous différentes distros Ubuntu sans soucis - sauf elementary … mais c'est une autre histoire).

Tout fonctionnait bien, mais depuis quelques jours lorsque je clique sur le raccourci :
- la connexion met plusieurs minutes à s'établir (auparavant c'était moins de 10 secondes environ).
- le mot de passe m'est (...)

Forum général.cherche-logiciel Visualiser des films sur mon PC avec la TV

Posté par (page perso) . Licence CC by-sa
Tags :
0
4
mai
2017

Bonjour,

J'ai un petit problème pour lequel je cherche une solution inhabituelle … pour moi.

J'ai un NAS Synology sur lequel j'ai ajouté le serveur DLNA Ready Media (qui est meilleur que le serveur livré).

Je lis mes vidéos et photos principalement sur un téléviseur Samsung. Tout fonctionnait bien jusqu'à ce qu'on me passe des vidéos (privées). Celles-ci sont des mkv avec comme codec vidéo h.265 et comme codec audio Opus … ce que ma TV ne sait pas lire.

(...)