Journal Mandrake 10.0 impossible à installer

Posté par .
Tags : aucun
0
31
mar.
2004
Après téléchargement, j'ai tenté d'installer la Mandrake 10.0 sans succès.

En effet, l'installation se bloque sur un "disabling IRQ19" à la détection de ma carte SCSI (Adaptec AHA-29160).
Mais la véritable raison vient d'un problème de détection des interruptions sur les cartes mères équipées d'un chipset nForce2. Ce problème avait été résolu l'année dernière pour les noyaux de la série 2.4 et est réapparu sur les noyaux de la série 2.6. En lisant les changements, il semble avoir été résolu avec le noyau 2.6.5.

Hélas, la Mandrake 10.0 est basée sur un noyau 2.6.3 et les personnes ayant une carte mère équipée d'un chipset nForce2 risquent de ne pas pouvoir l'installer.

Etant inscrit au niveau utilisateur éclairé (Bugzilla) chez Mandrake, j'ai tenté de remonter ce problème depuis la seconde beta. Mais cette fois ci, il m'a été impossible de remonter le moindre problème. Alors que depuis la Mandrake 8.2, je teste les beta et remonte les problèmes que je rencontre.

Derrière ce problème, il y a un problème de communication. En effet, depuis environ deux ans, je constate qu'il est de plus en plus difficile de communiquer avec les différents acteurs de Linux : d'une part, ceux-ci se plaignent du peu d'utilisateurs qui testent et remontent les problèmes et d'autre part, les utilisateurs n'arrivent plus à remonter ces problèmes.

Il y a quelques années, pour remonter un problème il suffisait d'envoyer un email. Alors que maintenant, il faut passer par un système de tri par cathégories et sous cathégories qui la plupart du temps n'est pas adapté au problème à remonter. Je reconnais que ce système est une grande aide pour les programmeurs mais il devient un obstacle pour les utilisateurs : bien souvent face à un problème, ils sont incapables d'identifier la source du problème et il leur est impossible de choisir la cathégorie, sans parler de la sous cathégorie. De plus, il n'y a aucune possibilité pour l'utilisateur de contourner cet obstacle : pas de cathégorie "autre", ni possibilité de remonter un email et l'obstacle devient de plus en plus infranchissable.

Ce problème croissant de séparation entre le public et les acteurs Linux est lié à la professionalisation de ceux-ci. Les professionnels étant beaucoup moins à l'écoute des utilisateurs que les acteurs du libre.

Finalement, on se retrouve face aux distributionx Mandrake comme face à celles de Microsoft : si cela ne marche pas ou mal sur votre machine, il n'y a plus qu'à attendre la version suivante.
  • # Re: Mandrake 10.0 impossible à installer

    Posté par . Évalué à 1.

    C'est bizarre, ma carte mère a un chipset nForce 2 et la 2.6.3 tourne dessus sans problème. Le réseau et le son fonctionnent sans avoir eu à patcher le noyau.
    Le seul problème, c'est pour la carte graphique, j'ai installé les drivers nvidia qui marchent nickel même si ce n'est pas parfaitement satisfaisant.
  • # Re: Mandrake 10.0 impossible à installer

    Posté par . Évalué à 1.

    démarre sur le 2ème CD tu aura un kernel 2.4 et sélectionne le kernel 2.4 à l'installation.

    Sinon, essaie un nolapic, apic=off ou acpi=off
  • # enregistrement obligatoire sur les bugzillas

    Posté par (page perso) . Évalué à 1.

    J'en profite pour pousser un coup de gueule contre les Bugzillas où il faut créer un compte avant de poster un bug. Celui de Debian ne demande pas d'authentification, et il n'y a pas plus de dérives qu'ailleurs.

    Faut arrêter de prendre les internautes pour des poseurs de bombes pédophiles !
  • # Re: Mandrake 10.0 impossible à installer

    Posté par (page perso) . Évalué à 1.

    Les professionnels étant beaucoup moins à l'écoute des utilisateurs que les acteurs du libre.

    Tout à fait d'accord
    Un exemple :
    Flashcode qui développe le driver eci usb n'a jamais eu, malgres ses mails, de reponse quand à l'integration de son travaill dans la Mandrake (ce qui serait pourtant fort utile).

    Finalement, on se retrouve face aux distributionx Mandrake comme face à celles de Microsoft : si cela ne marche pas ou mal sur votre machine, il n'y a plus qu'à attendre la version suivante.

    Tu dis ça parceque t'es en colere.
  • # Re: Mandrake 10.0 impossible à installer

    Posté par (page perso) . Évalué à 1.

    Faudrait peut-être lire les bugs connus de la Mandrake 10. L'impossibilité d'installation lorsqu'une carte SCSI est connue depuis les premiers jours après la sortie de la 10 community.
    http://www.mandrakelinux.com/en/errata.php3(...)

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.