Forum Linux.debian/ubuntu dpkg hyper lent sur Sheevaplug+SDCard

Posté par (page perso) .
Tags : aucun
2
24
juil.
2010
Hello,

j'ai un Sheevaplug qui me fait office de serveur à la maison. Le système root est sur une carte SD de 2Go. Depuis le début, je trouve que aptitude est super "lentissime". La phase de téléchargement se passe correctement mais dès que dpkg décompresse les fichiers, ça prend 2 plombes, comme si le système était bloqué (il ne l'est pas car les services tournent) ou qu'il attendait quelquechose qui ne vient pas.

J'ai subodoré un problème au niveau du (...)

Forum général.petites-annonces A vendre: Apple TV 40Go

Posté par (page perso) .
Tags : aucun
0
9
déc.
2009
Bonjour,

je revends mon AppleTV 40Go qui m'a servi de serveur à la maison pendant près de 2 ans... Mon objectif est de le remplacer par un SheevaPlug.

Même s'il est fabriqué par une société un peu bizarre avec le libre, c'est un objet assez intéressant:
  • Ca consomme assez peu (20W environ).
  • Ca prend peu de place.
  • C'est silencieux (on entend pas du tout ni le disque ni le ventilateur).
  • Ca peut servir de media center car il y a (...)

Forum Linux.debian/ubuntu CUPS a des problèmes réseaux...

Posté par (page perso) .
Tags : aucun
0
30
avr.
2008
Bonjour,

je dispose d'un serveur CUPS sur une distribution Debian Sarge qui me permet d'utiliser des imprimantes réseaux distantes. Ces machines sont toutes sur le réseau local (pas de passage de passerelle ni de routeur donc) et elles utilisent toutes un protocole TCP sur port 9100 (le protocole réseau des HP par exemple).

Sur une de ces machines, CUPS se casse les dents...
Concrètement, au niveau de l'utilisateur, une demande d'impression peut mettre plus de 10 minutes avant que l'imprimante (...)

Forum général.général AppleTV comme serveur Maison ?

Posté par (page perso) .
Tags : aucun
0
9
fév.
2008
Hello,

suite à la conférence de B.Bayart (Internet Libre ou Minitel 2.0), je cherche une solution abordable du point de vue matériel pour faire un serveur Internet Maison (auto hébergement).
Mes critères:
- consomme pas trop au niveau électricité
- rapport qualité-prix correct
- silencieux
- de quoi héberger des fichiers (quelques photos/vidéos persos)
- faut que ça tourne sous Debian

Par rapport au premier critère, je ne peux pas recycler une vieille machine (aussi parce que je n'en ais (...)

Forum général.général Problème de perfs serveur bureautique

Posté par (page perso) .
Tags : aucun
0
31
oct.
2007
Hello,

j'ai de gros problème serveurs depuis quelques temps.

Je soupçonne les temps d'entrée IO du disque principal d'être en cause. Pour info, voici les chiffres donnés par la commande iostat -x:
Device: rrqm/s wrqm/s r/s w/s rsec/s wsec/s rkB/s wkB/s avgrq-sz avgqu-sz await svctm %util
sda 0,03 1,65 0,18 0,63 3,22 18,25 1,61 9,13 26,48 0,01 7,38 0,98 0,08
sdb 230,54 12,53 110,00 7,89 699,19 147,02 349,59 73,51 7,18 0,52 4,39 1,72 20,29

Je vois que le disque principal (...)

Forum général.général Samba: problème de débit lors d'une recherche

Posté par (page perso) .
Tags : aucun
0
15
oct.
2007
Hello,

petit problème sur un serveur samba en prod (debian): j'ai des latences aléatoires. J'ai cherché la cause de ces désagréments et il semble qu'elles soient liées à l'utilisation de la recherche du client MS Windows explorer.exe.

Lorsqu'un utilisateur effectue une recherche sur le partage réseau, les performances chutent de manière drastique. Tant que la recherche n'est pas terminée, les délais de réponses du serveur deviennent énormes. J'ai remarqué par iftop que la recherche avec le client MS Windows consomme (...)

Forum Linux.debian/ubuntu Etch inverse mes disques durs

Posté par (page perso) .
Tags : aucun
0
30
mai
2007
Hello,

petit souci avec Etch sur mes serveurs de prod qui sont actuellement sous Sarge.
Je dispose de deux périphériques de masse indépendants: un disque système en SATA sur un contrôleur indépendant et un RAID 5 matériel sur un autre contrôleur. Sous Sarge, ces périphériques étaient référencés en /dev/sda (système) et /dev/sdb (RAID5).

Lors de l'installation de Etch, tout se passe correctement: les périphériques sont bien reconnus et prennent également le nom de /dev/sda et /dev/sdb dans le bon ordre. (...)

Forum général.général deux claviers avec encodage différents

Posté par (page perso) .
Tags : aucun
0
22
nov.
2006
Hello,

voici mon problème du jour...
En ce moment, je me forme au dvorak ! C'est théoriquement mieux que l'azerty mais l'apprentissage est long et réduit fortement ma vitesse de frappe. Or, pas de bol, en ce moment, j'ai besoin d'écrire assez vite à certains moments (critiques) de la journée.
Dans ces moments de charge, je reviens sous clavier Azerty et je règle mes problèmes. Certes, avec cette technique mon apprentissage dvorak est ralenti mais je n'ai pas vraiment le (...)

Forum général.général Postgresql: enregistrements qui disparaissent

Posté par (page perso) .
Tags : aucun
0
23
août
2006
Hello,

j'ai une db sous Postgresql 7.4 (Debian Sarge) qui héberge les données d'une application Web (PHP+Pear). Depuis un moment, je remarque que sur une table (la plus grosse avec seulement 40000 lignes), je perds des enregistrements comme ça !

Les causes peuvent être multiples mais je présume qu'il ne s'agit pas de l'application web: je n'ai pas de requête contenant des DELETE. J'ai l'impression que les données disparaissent lors d'un VACUUM... Je n'ai pas trouvé de dénominateur commun aux (...)

Forum général.général Cygwin X: accès aux applications Windows

Posté par (page perso) .
Tags : aucun
0
6
mar.
2006
Hello,

une petite question sur le serveur X de cygwin: est-il possible, en lançant un serveur X cygwin sur une machine Ms Windows, de mettre à disposition les applications natives windows à des clients Linux distants.

J'ai une application qui ne tourne que sous win2k, est-ce-que X sous Win2K me donne (par XDMCP ou autre protocole) la possibilité de rediriger la sortie graphique vers un client ?

En gros, est-il possible d'utiliser cygwin pour remplacer Terminal Server ?

Forum Linux.debian/ubuntu Flightgear ubuntu: pas de game-mode

Posté par (page perso) .
Tags : aucun
0
11
nov.
2005
Hello,

après avoir écumé le web pour trouver une solution acceptable (genre tout recompiler), je viens vous présenter un bug de flightgear sous Ubuntu breezy.

J'ai installé via apt les paquets officiels ubuntu pour flightgear. Néanmoins, il est impossible de lancer le jeu en game mode:

fgfs --enable-game-mode
freeglut (/usr/games/fgfs): unable to parse game mode string `width=800 height=600 bpp=16'
freeglut (/usr/games/fgfs): failed to change screen settings
FATAL: ssgInit called without a valid OpenGL context.
fgfs: freeglut_cursor.c:87: glutSetCursor: Assertion `fgStructure.Window != (...)

Forum Linux.debian/ubuntu impossible d'utiliser /dev/net/tun0

Posté par (page perso) .
Tags : aucun
0
9
nov.
2005
Hello,

problème relevé dans Debian Etch et dans Ubuntu Breezy: je ne parviens pas à créer un périphérique tun.
Lorsque je lance un modprobe tun, le module se charge bien dans le noyau sans erreur (vérifié dans les logs).

J'ai bien créé un /dev/net/tun (déjà créé sous Breezy) avec:
 mknod /dev/net/tun c 10 200. 

J'ai fait la même chose pour tun0. J'ai même essayé sans aussi.

Quand je fais: ifconfig tun0 0.0.0.0 up j'ai le message suivant:
SIOCSIFADDR: Aucun périphérique (...)

Forum général.général Sarge+Freebox+DHCP

Posté par (page perso) .
Tags : aucun
0
24
août
2005
Hello,

depuis le début, j'observe que le serveur DHCP de Free (Freebox) renvoie une valeur de dhcp-time-renewal d'environ une minute.
Je sais que c'est pas grand chose mais j'aimerais étendre la limite à une heure environ. J'ai essayé de modifier mon fichier de conf (/etc/dhcp3/dhclient.conf) en ajoutant des directives d'options pour forcer la période indiquée à une heure mais sans succès: mon paramétrage n'est pas pris en compte bizarrement.

Mes questions sont donc les suivantes:
- est-ce-normal d'avoir un temps (...)

Forum Linux.debian/ubuntu Passage de testing à Sarge !

Posté par (page perso) .
Tags : aucun
0
6
juin
2005
Hello,

juste une petite question triviale. Maintenant que Sarge est devenue stable, je suppose qu'il faut que je modifie la configuration d'APT et surtout le fichier /etc/apt/sources.list:

Mon contenu actuel (partiel):

# les serveurs apt français
deb http://ftp.fr.debian.org/debian/(...) testing main contrib non-free
deb http://ftp.fr.debian.org/debian-non-US/(...) testing/non-US main contrib non-free


Mon contenu pour Sarge:

# les serveurs apt français
deb http://ftp.fr.debian.org/debian/(...) stable main contrib non-free
deb http://ftp.fr.debian.org/debian-non-US/(...) stable/non-US main contrib non-free


J'ai tout bon ?

Forum général.général Samba: redémarrer le service sans que les clients s'en aperçoivent

Posté par (page perso) .
Tags : aucun
0
2
juin
2005
Hello,

en ce moment, mon serveur Samba déconne à plein gaz...
J'aimerais bien le redémarrer (le service , pas le reste). Problème, je travaille aux heures ouvrables et pas la nuit.
Pour le moment , j'utilise at pour redémarrer le service, supprimer les fichiers de cache et relancer le service au cours de la nuit.

Néanmoins, pour des petites manipulations, du genre, j'ai ajouté une imprimante CUPS et j'aimerais qu'elle soit prise en compte par Samba, il faut redémarrer le (...)