Journal Un nouveau joli testeur de carte graphique propriétaire pour Linux : Unigine Valley

Posté par (page perso) . Licence CC by-sa
Tags :
17
15
fév.
2013

Valley est un logiciel propriétaire qui vous permettra de voir à quel point vos pilotes libres ne sont pas au point ;-)

Si ça marche, un splendide paysage sibérien de 64 km2 s'offrira à vous, au choix pour une promenade à pied ou en caméra virtuelle.
Attention il faut une Intel HD 3000 minimum en libre, pour ATI et NVIDIA il ne mentionnent pas si ça passe avec Mesa 9.1!

Allez, je posterai les résultats quand les 400Mo seront téléchargés.

Copie écran de ce que vous pouvez espérer

  • # GT1

    Posté par (page perso) . Évalué à 3.

    Donc HD3000 signifie Intel GT2 dans le log de xorg…
    Confirmation que GT1 marche pas avec Mesa 8.0.1 :

    GLRender::require_extension(): required extension GL_ARB_draw_instanced is not supported
    
    

    ⚓ À g'Auch TOUTE! http://afdgauch.online.fr

    • [^] # Re: GT1

      Posté par . Évalué à 1.

      J'ai essayé sur 2 PC avec des HD3000 :
      - l'un avec un i7 (au moins GT2), Debian testing (en Mesa 8) et j'ai le même problème que toi
      - l'autre avec un i5 (en GT2+), Archlinux (en Mesa 9.0) et j'ai le problème suivant

      X Error of failed request: GLXBadFBConfig
      Major opcode of failed request: 154 (GLX)
      Minor opcode of failed request: 34 ()
      Serial number of failed request: 51
      Current serial number in output stream: 50

      Quelqu'un à réussi à lancer la démo sur un HD3000 ?

      • [^] # Re: GT1

        Posté par . Évalué à 3.

        Il faut au minimum OpenGL 3.2 : hors il me semblait que le pilote libre le plus avancé quand au support opengl est celui d'Intel, et qu'il supporte 3.1 seulement.

        C'est à confirmer, mais si c'est bien le cas, alors le benchmark est juste là pour montrer combien… ce n'est pas prêt.

        D'après phoronix (je sais c'est de la bouillie de mots) sure driver nvidia ça marche bien. Sur catalyst, ça passe mais avec des bugs d'affichage.

      • [^] # Re: GT1

        Posté par (page perso) . Évalué à 3.

        Et j'ai le même problème avec Mesa 9.1 et une GT2. Le site est donc trompeur : Intel, ça ne passe que sous Windows avec le pilote propriétaire. Désolé.

        ⚓ À g'Auch TOUTE! http://afdgauch.online.fr

    • [^] # Re: GT1

      Posté par . Évalué à 2.

      idem avec HD4000

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.