Forum général.cherche-logiciel Drivers kvm guest windows

Posté par .
Tags : aucun
0
21
jan.
2012

Salut,

J'ai un peu de mal à comprendre les versions des drivers à installer dans un guest windows 7 32 bits sous kvm...

J'ai récupéré les 3 isos sous http://alt.fedoraproject.org/pub/alt/virtio-win/* et comparé le contenu:

$ find . -iname netkvm.inf | xargs grep -i driverver
./iso/virtio-win-0.1-mm34/Vista/x86/netkvm.inf:DriverVer=04/04/2011,60.61.101.58000
./iso/virtio-win-0.1-mm34/Vista/amd64/netkvm.inf:DriverVer=04/04/2011,60.61.101.58000
./iso/virtio-win-0.1-mm34/XP/x86/netkvm.inf:DriverVer=04/04/2011,51.61.101.58000
./iso/virtio-win-0.1-mm34/XP/amd64/netkvm.inf:DriverVer=04/04/2011,52.61.101.58000
./iso/virtio-win-1.1.16/NetKVM/Vista/x86/netkvm.inf:DriverVer=09/20/2010,6.0.209.605
./iso/virtio-win-1.1.16/NetKVM/Vista/amd64/netkvm.inf:DriverVer=09/20/2010,6.0.209.605
./iso/virtio-win-1.1.16/NetKVM/XP/x86/netkvm.inf:DriverVer=09/20/2010,5.1.209.605
./iso/virtio-win-1.1.16/NetKVM/XP/amd64/netkvm.inf:DriverVer=09/20/2010,5.2.209.605
./iso/virtio-win-0.1-15/Vista/x86/netkvm.inf:DriverVer=08/10/2011,60.62.102.2000
./iso/virtio-win-0.1-15/Vista/amd64/netkvm.inf:DriverVer=08/10/2011,60.62.102.2000
./iso/virtio-win-0.1-15/XP/x86/netkvm.inf:DriverVer=08/10/2011,51.62.102.2000
./iso/virtio-win-0.1-15/XP/amd64/netkvm.inf:DriverVer=08/10/2011,52.62.102.2000

$ find . -iname viostor.inf | xargs grep -i driverver
./iso/virtio-win-0.1-mm34/WXp/x86/viostor.inf:DriverVer=04/04/2011,51.61.101.58000
./iso/virtio-win-0.1-mm34/Win7/x86/viostor.inf:DriverVer=04/04/2011,61.61.101.58000
./iso/virtio-win-0.1-mm34/Win7/amd64/viostor.inf:DriverVer=04/04/2011,61.61.101.58000
./iso/virtio-win-0.1-mm34/Wlh/x86/viostor.inf:DriverVer=04/04/2011,60.61.101.58000
./iso/virtio-win-0.1-mm34/Wlh/amd64/viostor.inf:DriverVer=04/04/2011,60.61.101.58000
./iso/virtio-win-0.1-mm34/Wnet/x86/viostor.inf:DriverVer=04/04/2011,52.61.101.58000
./iso/virtio-win-0.1-mm34/Wnet/amd64/viostor.inf:DriverVer=04/04/2011,52.61.101.58000
./iso/virtio-win-1.1.16/viostor/WXp/x86/viostor.inf:DriverVer=09/20/2010,6.0.0.10
./iso/virtio-win-1.1.16/viostor/Win7/x86/viostor.inf:DriverVer=09/20/2010,6.0.0.10
./iso/virtio-win-1.1.16/viostor/Win7/amd64/viostor.inf:DriverVer=09/20/2010,6.0.0.10
./iso/virtio-win-1.1.16/viostor/Wlh/x86/viostor.inf:DriverVer=09/20/2010,6.0.0.10
./iso/virtio-win-1.1.16/viostor/Wlh/amd64/viostor.inf:DriverVer=09/20/2010,6.0.0.10
./iso/virtio-win-1.1.16/viostor/Wnet/x86/viostor.inf:DriverVer=09/20/2010,6.0.0.10
./iso/virtio-win-1.1.16/viostor/Wnet/amd64/viostor.inf:DriverVer=09/20/2010,6.0.0.10 (...)

Forum Programmation.autre macro vim sur mot courant

Posté par .
Tags :
0
13
mai
2011

Bonjour,

J'aimerais bien trouver le moyen dans vim d'executer un script shell externe avec comme paramètre le mot courant.

Mon but précis est, à l'intérieur d'un vimdiff de 2 listes de paquets de 2 machines, de pouvoir faire un "aptitude show $1" (en fait mon script montrerait la description du paquet sous le curseur et demanderait si il faut l'installer avant de revenir à vim).

Je n'ai rien trouvé de probant sur le ternet :-( Merci.

Forum Linux.noyau ajout avec mdadm et renommage disque

Posté par .
Tags : aucun
0
17
août
2009
Salut *;

Je suis un peu embêté par un raid-1 (sda+sdb) sur un petit serveur...
Rien de bien folichon, juste mon sda qui a rendu l'âme (vous savez les Seagate 500Go buggés...).
Pas de soucis pour remettre un autre disque mais pour l'instant, je ne peux pas trop arrêter la machine...

J'ai donc rajouté un disque mais, comme je m'y attendais, il est vu en sdc.
Si je fait le mdadm --add avec sdc, que va-t-il se passer quand je (...)

Forum général.cherche-matériel Carte IPMI Dell

Posté par .
Tags : aucun
0
24
fév.
2009
Salut,

Avez vous des expériences concluantes avec les cartes "DRAC5" des serveurs Dell ?

Mes besoins sont principalement de pouvoir prendre la main à distance ("kvm ip") en cas de soucis...

D'après ce que j'ai pu voir sur le net, il y aurait des soucis pour visualiser l'écran avec FFox3...
La seule expérience que j'ai avec ce genre de carte est celle (en add-on) des cartes mères Supermicro (c'est ce qu'il y a dans les serveurs Transtec), cela nécessite Java (...)

Forum Programmation.SQL ordre de restauration des objets Postgresql

Posté par .
Tags : aucun
0
1
déc.
2008
Bonjour,

J'ai un souci pour restaurer avec pg_restore 8.3 : l'ordre des tables est tel qu'au bout d'un moment, ça se ramasse car des objets nécessaires n'existent pas encore.

Je pensais avoir trouvé la solution avec "-l" et "-L" (en éditant le fichier pour déplacer plus haut les tables incriminées) mais maintenant j'ai droit à cette erreur:

pg_restore: [programme d'archivage personnalisé] la sauvegarde d'un bloc de données spécifique du TOC dans le désordre n'est pas supporté sans identifiant sur ce (...)

Forum Linux.debian/ubuntu Plantage kernel OpenVZ

Posté par .
Tags : aucun
0
29
oct.
2008
Bonjour,

Suite à l'intéressant journal sur OpenVZ, j'ai tenté de mettre ça en place sur une Lenny sur un nouveau serveur (un HP DL380 bi quad avec 16Go de Ram) mais j'ai un kernel panic direct au boot (en 2.6.26/amd64) ! :-(((

Les différentes variantes de nmi_watchdog ne changeant rien, je voulais juste savoir si cela pouvait être du à ce hardware et si certains parmi vous avaient déja juste réussi à booter sur ce kernel...

Merci.

Forum Linux.noyau Détection d'erreur sur du raid

Posté par .
Tags : aucun
0
19
déc.
2007
Bonjour (et bon ap :-)

Pour un système "pseudo-embarqué" que je souhaite monter, je voudrais ne pas utiliser de disque dur mais des compact flashs avec convertisseur sata/cf (le reste sera du standard : carte mère, tft vga, ... le poids n'a pas d'importance).

Je me pose la question suivante:
avec du raid-1 sur 3 "disques", peut-on faire en sorte que si une carte foire en i/o, la couche raid puisse se dire "bon, le secteur du disque 1 est (...)

Forum Linux.noyau Smart en usb ?

Posté par .
Tags : aucun
0
4
déc.
2007
Bonjour,

Smartcrl -a /dev/sdX ne retourne rien (à part le numéro de série et le modèle) quand un disque est dans un boitier externe usb. Même en 2.6.22.
Y'a-t-il quelque chose de prévu prochainement dans le noyau ?
(car c'est pas pratique de sortir le disque de temps en temps pour voir son état de santé...)

Forum Linux.général bash_history vide :-(

Posté par .
Tags : aucun
0
28
août
2007
Salut,

Rkhunter vient de me dire que le bash_history du compte root d'un de mes serveurs est vide. Je sais malheureusement ce que cela peut impliquer ! :-(((( (pour ne pas trop polluer ce fil !)

L'OS est évidemment à jour (Debian Etch).

Ce qui m'inquiète c'est que le routeur (un Netgear DG834 à jour) est paramètré pour autoriser uniquement mon IP sur le port ssh (qui n'est d'ailleurs pas le 22 par défaut).
Le seul autre truc visible de (...)

Forum Linux.noyau Algo pour association secteur/fichier

Posté par .
Tags : aucun
0
26
août
2007
Bien le bonjour,

J'ai une machine qui me donne une erreur de lecture disque au démarrage à la fin du boot:
hda: drive_cmd: status=0x51 { DriveReady SeekComplete Error }
hda: drive_cmd: error=0x10 { SectorIdNotFound }, LBAsect=12734209, sector=0
ide: failed opcode was: 0xb0

Rien de bien grave, y'a des backups, toussa...

Ensuite RAS, même après 2 mois d'uptime. J'en conclus que ça porte sur un des nombreux fichiers lu par le kernel, mais lequel ?

Si vous avez des liens pour (...)

Forum Linux.général "Reboot" ne marche plus !

Posté par .
Tags : aucun
0
5
avr.
2007
Salut,

J'ai un truc bizarre sur une machine distante...
En étant loggé en ssh, je n'arrive pas à faire un reboot (en root of course) !

J'ai bien "The system is going down for reboot NOW" mais retour au prompt
et ... rien ! Je peux continuer dans la session !
Les logs me disent pourtant que je change de runlevel...

J'ai pleins d'autres machines avec la même config (debian/etch) et bien sur, là,
ça marche (sinon ce ne serait (...)

Forum Linux.général Grub Grmbllbl Grr !

Posté par .
Tags : aucun
0
15
jan.
2007
Salut,

Au bout de 3 heures d'essais à réinstaller un grub, ça ne veut toujours pas...
Alors tout conseil sera évidemment bienvenu :-)

Je viens de changer un disque dur dans un portable, j'ai recrée les partoches, rapatrié les fichiers, etc...
Au moment du boot, pas de menu de grub, mais un curseur qui défile à donf pendant quelques secondes puis plus rien... Ce sent le "jump" dans un code qui n'a pas l'air d'être le stage2 de grub ;-(

(...)

Forum Programmation.SQL Images dans une bdd ou sur le file system ?

Posté par .
Tags : aucun
0
29
sept.
2006
Salut,

Il y a en a forcément parmi vous qui ont eu à faire le choix pour le stockage d'images à savoir mettre ça directement dans des champs binaires ou mettre juste un lien vers le nom du fichier stocké à part sur le file system.

C'est pour faire un site contenant en gros un bon millier d'images de 500Ko chacune ainsi qu'une centaine de vidéos d'environ 10 à 20 Mo (avec Apache et soit du Php soit du Ruby (...)

Forum Linux.noyau Règle udev appelée deux fois :-( Pourquoi ?

Posté par .
Tags : aucun
0
7
août
2006
Salut,

Je suis en train de mettre en place une sauvegarde serveur sur disque dur usb
externe. En gros, on branche le disque, une règle udev le détecte (marque/modèle
serial) et lance un script qui copie ce que je souhaite. A la fin, je fais mumuse avec
les leds du clavier et du disque pour dire que c'est fini :-)

Voila la règle (un simple fichier /etc/udev/rules.d/z99_sauvdiskusb.rules) :

BUS=="usb", SYSFS{idProduct}=="6830", SYSFS{idVendor}=="04b4",
SYSFS{serial}=="6000000000010958", NAME="%k",
SYMLINK+="usbdiskbackup%n", OWNER="root", GROUP="root", MODE="0770",
RUN+="/usr/local/sbin/backup_usbdisk.sh", OPTIONS="all_partitions"

Mon (...)