Forum général.cherche-logiciel Probleme installation mandriva 10.2 avec DD SATA sur Nforce4

Posté par  .
Étiquettes : aucune
0
13
oct.
2005
Bonjours, je viens de Dl la version DVD de Mandriva, et je l'est gravé, quand l'installation démare, aprés l'axéptation de la licence, j'ai un message : " installation du pilote pour le controlleur de disque dur Nvidia Corporation|CK804 serial ATA Controller" et puis au bout de 15mn j'ai le message: "insmond'ing module sata-av failed at/usr/bin/perl-instll/modules.prm line 324"

Il me demande aprés si j'ai un autre disque vus que c'est non, il me dit que je n'est pas de disque pour installer linux.

Quelqu'un peut m'aider?


Ma Config : Athlon64 3000+ sur MSI K8N Neo4 Platinum, Corsaire Value 2*512, Maxtor DiamondMax 200Go 8Mo 7200RPM SATA, HIS X800XL 256Mo Pci-EXp
  • # belle bête ^^

    Posté par  . Évalué à 1.

    bon alors j'ai plusieurs pistes :
    * essaye les différents noyeaux sur le dvd doit y avoir un F1 qui te permet de voir ( en général alt0 alt1 alt2 )
    * si ca ne suffit pas, essaye avec l'option noapic ( mais ca c'est plutot quand le réseau foire )

    en gros au lieu de tapper linux ( ou enter ) tu tape : alt1 noapic

    bon ensuite si ca ne marche toujours pas... ben y a la 2006 qui vien de sortir ( enfin vu que tu as déjà gravé un dvd... )

    si ca ne marche pas, fait un ctrl-alt-F2 quant il te dit que t a pas de disque et fait un lspci ^^ avec le résultat on aura plus d'info

    Il ne faut pas décorner les boeufs avant d'avoir semé le vent

    • [^] # Re: belle bête ^^

      Posté par  . Évalué à 1.

      Merci bien l'installation a fonstionné avec F1 et alt1 noapic

      Par contre l'interface graphique ne ce lance pas j'entre mon nom et mon mot de passe et je me retrouve avec : [guizmo@localhost]$...
      je ne sait pas comment faire pour lancer l'interface?
      Pourait tu m'aider?
      • [^] # Re: belle bête ^^

        Posté par  . Évalué à 1.

        petite question récurente ^^^
        tappe startx

        au fait, pourquoi tout le monde répond non a la question de l'installe "voulez vous lancer automatiquement l'interface graphique au démarrage?"
        ou un truc de ce genre...

        Il ne faut pas décorner les boeufs avant d'avoir semé le vent

        • [^] # Re: belle bête ^^

          Posté par  . Évalué à 1.

          Désolé je me suis mal éxprimé. Je sais que c'est startx la commande mais sa ne fonctionne pas.De plus j'avais dit oui pour le démarage auto de l'interface.

          Il y a a peut prés une page de code qui apparait puis sa donne a peut prés ça:

          VGA Driver can't support deph24
          Screen found, but none have a usable configuration
          Fatal screen error : No Screen Found.

          J'avais fait le test de la configuration et il n'y avait pas eut erreur avec le choix d'une carte ati j'ai donc pris par default VESA je croit et sa marchait bien que l'écrant était plutot orange a la fin de l'install.
          • [^] # Re: belle bête ^^

            Posté par  . Évalué à 1.

            ha ben voila ^^
            avec ces infos ca devrait aller
            donc tu tappe XFdrake, c'est un utilitaire qui devrait pouvoir te permettre de changer la config de X sans passer par des editeur textes ^^

            alors la plusieurs choix :
            * tu restes en vesa et tu passes la résoltion en 16bpp ( en général 1024x768 16bpp ca passe bien mais faut l'écran ^^ ) ( tu peux choisir plus si tu veux mais pas au dela de 16bpp par ex 1600x1200 16bpp)

            * tu tentes comme choix de driver ati ( ca marche pour la plupart des cartes ati )

            ensuite si tu as une ati > 9500 sur le site d'ati tu peux récupérer les derniers drivers ^^
            si c'est une nvidia ben... sur le site de nvidia doit y avoir ce qu'il faut ^^

            ps : il faut les kernel sources pour installer les driver ati :P
            pps: sous mandrake / mandriva tout ( ou presque ) se configure via DrakConf; XFdrake est aussi accecible via DrakConf, si X est lancé tu as même une plus jolie inteface que celle que tu vas utiliser en mode texte :P

            Il ne faut pas décorner les boeufs avant d'avoir semé le vent

            • [^] # Re: belle bête ^^

              Posté par  . Évalué à 1.

              Euh désolé je doit pas étre trés malin mais quand je tape XFdrake sa me met : command no found
              • [^] # Re: belle bête ^^

                Posté par  . Évalué à 1.

                hummm essaye en root :)
                su pour passer root a partir du simple user

                sinon DrakConf y a pas besoin d'etre root il demande le mot de passe ^^

                vala ^^

                Il ne faut pas décorner les boeufs avant d'avoir semé le vent

                • [^] # Re: belle bête ^^

                  Posté par  . Évalué à 1.

                  Super merci sa marche mais c'est passé seulement en 800*600.
                  Par contre ça ne marche que quand je lance a la main par startx, quand le lancement automatique est activé, je me retrouve avec un écran bleu marqué Linux,c'est normal ou pas?
                  En tout cas merci beaucoup pour ton aide.
                  • [^] # Re: belle bête ^^

                    Posté par  . Évalué à 1.

                    doit y avoir des truc cliquable en bas a gauche ou en haut a gauche; je ne sais pas vraiment où ^^

                    ca doit être la gestionnaire de connection mdk, je m'en sert pas, donc j'aurais du mal à t'aider la dessus...

                    enfin tu peux toujours installer, et choisir kdm, je crois qu'il est un peu plus visuel ^^

                    Y a aussi l'option de connecter directement un utilisateur au démarrage pour éviter de tapper login + mdp, mais si t es pas seul sur ta machine, c'est un choix discutable :P

                    Il ne faut pas décorner les boeufs avant d'avoir semé le vent

  • # Merci à tous

    Posté par  . Évalué à 1.

    J'ai une config à peu près identique et ça a fonctionné aussi chez moi.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.