Forum général.général bios : réglage irq /pci

Posté par  .
Étiquettes : aucune
0
16
sept.
2007
bonjour,

je suis en double boot XP / mandriva avec une neufbox en ethernet (eth1 : carte pci)
Lors du démarrage de XP, la led "LAN" de ma neufbox s'éteind, je n'ai pas de réseau... mais quand je redémarre avec mandriva, toujours pas de réseau.

J'ai posté il y a 2 semaines. On m'a dit d'aller voir dans le bios - ce que j'ai fait.

Mais, ca me dépasse un peu

j'ai dans pci irq assignment :

-slot 1,5 =auto
-onboard AC 97 slot 2 = auto (c'est ethO dont je ne me sers pas)
- slot 3 =auto
-onboard usb/slot 4 = auto

Je suppose que ma carte est sur le slot 3, mais je n'en suis pas sur...

après plusieurs tour d'internet, je ne trouve que du charabia (pour moi) dans divers posts. Comment "forcer l'irq sur ma carthe pci?" (si ce que je dis veut dire quelquechose...vu mon niveau) . Avez vous des suggestions ?? Elles seraient les bienvenues. Merci d'avance :)
  • # dans l'ordre...

    Posté par  . Évalué à 1.

    1°) continuer sur la discussion precedente,
    ca permet de suivre ce que tu as deja fait, essayé par rapport à nos precedentes propositions.

    2°) quand ton PC est eteint et que tu l'allumes directement sous mandriva cela fonctionne-t-il ?

    3°) quand ton PC est eteint et que tu l'allumes directement sous windows cela fonctionne-t-il ?

    4°) quand ton PC est sous mandriva, avec internet, et que tu le redemarre sous Windows, cela fonctionne-t-il ?

    5°) quand ton PC est sous windows, avec internet, et que tu redemarres ous Mandriva, cela fonctionne-t-il ?

    parce que franchement, le lien windows -> carte reseau -> mandriva,
    j'ai quand meme un gros doute.
    • [^] # donc

      Posté par  . Évalué à 1.

      Merci de l'aide, (c'est vrai, pour le nouveau post, j'exagère...)

      1°) quand mon pc est eteint => mandriva me lance le réseau impec.
      2°) quand mon pc est éteint => windows me lance le réseau impec

      MAIS ! XP m'éteint ma led "LAN" à l'extinction du système. et lorsque je redémarre sous mandriva, plus de réseau...

      donc, quand je redémarre sous xp à partir de mandriva, ça marche, mais pas l'inverse. (j'ai l'impression d'écrire du Kafka...)
      • [^] # Re: donc

        Posté par  . Évalué à 1.

        donc le probleme se passe quand tu demandes à XP de redemarrer le PC

        au final c'est donc un probleme de XP qui verrouille la ressource en quittant.
        du coup tu n'es pas vraiment dans le bon forum vu que ton linux marche nickel dans les 2 sens.

        Solutions :
        1e solution : ne pas redemarrer depuis windows, mais arreter puis demarrer le PC.

        2e solution : se passer de windows.

        désolé, j'ai pas mieux
      • [^] # Re: donc

        Posté par  . Évalué à 1.

        Regarde peut-être dans les propriétés de la carte réseau (empêcher windows de la mettre en veille, activer le WOL, ...).
        J'ai aussi le problème parfois avec un portable, je n'ai pas le choix il faut passer par un cycle arrêt/marche complet, ça ne marche pas "à chaud"...
        • [^] # Re: donc

          Posté par  . Évalué à 1.

          Merci de vos réponses,

          Je me passe plutôt très bien d'XP sauf pour l'imprimante... (lexmark P915), c'est pourquoi je le laissse sur mon disque, mais je compte bien l'enlever définitivement un de ces jours.

          Je vais aller faire un tour du côte d'un forum windows...la solution s'y trouvera sans doute.

          Roof

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.