Forum Linux.debian/ubuntu Bogue krootimage

Posté par .
Tags : aucun
0
9
nov.
2006
Bonjour à toutes et à tous,

je suis, depuis prés d'un an et demi, "simple" utilisateur de Debian 3.1. (avec KDE 3.3) sur un PC Pentium, et suis dans l'ensemble très satisfait.

Ce qui m'amène sur le forum aujourd'hui, c'est l'impossibilité, depuis quelque temps, (après une manipulation malencontreuse ? mais je ne sais pas laquelle...) d'avoir une image en fond d'écran pour le gestionnaire de connexion (KDM). Si, dans "Centre de configuration de KDE - Administration du système - Gestionnaire de connexion", registre "Fond d'écran", je coche "Activer le fond d'écran" et choisis "Image" ou "Diaporama" voire "Pas d'image", voici le message que je recois après avoir ouvert avec KDM une session KDE utilisateur normal sur mon ordi :

------------------- Début message

L'application krootimage s'est terminée anormalement et a provoque le signal 11 (SIGSEGV)

Cette pile des appels apparaît être inutilisable.
C'est probablement dû au fait que votre paquetage a été construit d'une manière qui empêche de créer des piles d'appels corrects, ou que le cadre de pile a été sérieusement corrompu dans l'incident.

(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".

----------------- Fin message


C'est quand j'attends quelques secondes avant d'ouvrir une session, que le message d'erreur (certainement la même erreur) vient, mais là, le message de la pile est plus détaillé :

------------------- Début message

(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 16384 (LWP 1799)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#5 0x08054009 in KBackgroundRenderer::staticMetaObject ()
#6 0x0804d8d2 in ?? ()
#7 0xbffffb4c in ?? ()
#8 0x00000000 in ?? ()
#9 0x080aebf8 in ?? ()
#10 0x00000000 in ?? ()
#11 0x40fe3a90 in vtable for QCString () from /usr/lib/libqt-mt.so.3
#12 0x080aec50 in ?? ()
#13 0x08065e70 in ?? ()
#14 0x08065e70 in ?? ()
#15 0x080c16a0 in ?? ()
#16 0x00000000 in ?? ()
#17 0xbffffa58 in ?? ()
#18 0x4079d96f in KCmdLineArgs::arg () from /usr/lib/libkdecore.so.4
#19 0x0804db67 in ?? ()
#20 0xbffffa80 in ?? ()
#21 0x08065ea8 in ?? ()
#22 0x00000000 in ?? ()
#23 0x00000000 in ?? ()
#24 0x0805ab80 in _IO_stdin_used ()
#25 0x0805aba1 in _IO_stdin_used ()
#26 0x00000000 in ?? ()
#27 0xbffffb14 in ?? ()
#28 0x0805abc8 in _IO_stdin_used ()
#29 0x411acba0 in ?? () from /usr/lib/libstdc++.so.5
#30 0x0806bda0 in ?? ()
#31 0x00000000 in ?? ()
#32 0x08075210 in ?? ()
#33 0x080919f0 in ?? ()
#34 0x08091270 in ?? ()
#35 0x00000000 in ?? ()
#36 0x08075270 in ?? ()
#37 0x00000000 in ?? ()
#38 0x00000001 in ?? ()
#39 0xbffffe24 in ?? ()
#40 0x40008400 in _dl_lookup_symbol_skip () from /lib/ld-linux.so.2
#41 0x4129be36 in __libc_start_main () from /lib/libc.so.6
#42 0x0804d651 in ?? ()

----------------- Fin message

Bien sûr, si je ne coche pas "Activer le fond d'écran", je n'ai pas de message d'erreur... Mais je n'ai que ce triste écran gris... J'aimerais donc tout de même l'activer dès l'apparition du gestionnaire de connexion, ce fond d'écran...
Comment faire ?
Alors merci de votre aide...

Amicalement à toutes et à tous.

ludo0565
  • # Re: Bogue krootimage

    Posté par . Évalué à 1.

    Tu as essayé un

    dpkg-reconfigure kdm

    dans une console en root ?

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.