Forum Linux.debian/ubuntu bug image arrière-plan bureau de gnome

Posté par  .
Étiquettes : aucune
0
12
déc.
2004
Bonjour,
En voulant changer l'image d'arrière-plan du bureau, je reçois le message :"L'application « gnome-background-properties » a quitté inopinément."
Je trouve çà comme infos de débogage sur Bug Buddy :
--------------------------------------------------------------------------------------------------------
Backtrace was generated from '/usr/bin/gnome-background-properties'

(no debugging symbols found)...Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)...(no debugging symbols found)...(no )...[Thread debugging using libthread_db enabled]
New Thread 16384 (LWP 1708)
New Thread 32769 (LWP 1710)
New Thread 16386 (LWP 1711)
New Thread 32771 (LWP 1712)
New Thread 49156 (LWP 1713)
(no debugging symbols found)...(no debugging symbols found)... debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...0x40a08c0b in waitpid () from /lib/libpthread.so.0
#0 0x40a08c0b in waitpid () from /lib/libpthread.so.0
#1 0x40131b5c in ?? () from /usr/lib/libgnomeui-2.so.0
#2 0x00000000 in ?? ()
#3 0x400ee434 in libgnomeui_module_info_get
from /usr/lib/libgnomeui-2.so.0
#4 0x40a07825 in __pthread_sighandler () from /lib/libpthread.so.0
#5 <signal handler called&gt
#6 0x08051aaf in gnome_wp_pixbuf_center
#7 0x08051f15 in gnome_wp_xml_load_list
#8 0x0804dde4 in gnome_wp_main_quit
#9 0x08052aa0 in _IO_stdin_used
#10 0x00000000 in ??
#11 0x40a71374 in g_source_destroy from /usr/lib/libglib-2.0.so.0
-----------------------------------------------------------------------------------------------------
Bug Buddy (même après réinstallation) se bloque quand je tente le débogage. Donc, je ferme, je relance la procédure sans essayer de déboguer et j'envoie 1 rapport de bug.
Je reçois par mail le même compte-rendu que ci-dessus et le message suivant :* This bug has been marked as a duplicate of 146645 *

Tout ça ne me dit pas ce que je peux et dois faire pour corriger :
1°) le bug de changement d'image d'arrière-plan
2° le plantage du débogage de Bug Buddy.
Avez-vous des idées ?
  • # duplicate ?

    Posté par  . Évalué à 2.

    Il semble que ton rapport de bug ai deja ete posté, donc maintenant il faut attendre qu'il soit resolu.

    Apres si tu as envie de le resoudre tu peux toujours aller regarder les sources de gnome-background-properties ou au moins verifié que le bug a ete assigné a quelqu'un sur le bugtrack de gnome :]
  • # Merci Kakaouete

    Posté par  . Évalué à 1.

    Quasi-débutant, je suis incapable de faire quoi que ce soit avec les sources mais comme j'ai reçu :
    "Thanks for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find"
    je vais donc suivre ton conseil et attendre...

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.