Forum Linux.debian/ubuntu connexion apn lumix fz18

Posté par .
Tags : aucun
0
17
juin
2008
Bonjour,


Je viens d'acheter un APN Lumix fz18.

Avec mon ancien apn, lorsque je le branchais vias usb, je pouvais consulter mes photos.
Avec celui-ci, j'ai un message d'erreur "code erreur 50 /erreur indefinie"

QQ'un pourrait il m'indiquer comment rêgler ce probleme?

Merci
David
  • # Mass Storage

    Posté par . Évalué à 2.

    Salut

    C'est foutu :)

    Les Panasonic ne sont pas masse storage...!
    Essaie de trouver un parametre dans les menu de ton APN, mais
    bon, je suis pas confiant la ...

    Sinon, tu te prend un lecteur de carte, moi j'en ai trouvé un à
    8€ rue MontGallet, en USB.

    Essaie, pour voir :

    rmmod ehci_hcd ( ou modprob -r )

    et ensuite :

    modprod ehci_hcd

    Essaye en branchant l'appareil avant, pendant, apres, etc...

    Bon courage :)
    • [^] # Re: Mass Storage

      Posté par . Évalué à 2.

      Salut,

      J'ai un Lumix FZ5, pas la même génération certes mais un FZx quand même, et ça marche très bien sous Ubuntu GNU/Linux en le branchant sur le port USB.

      J'ai dû faire la manip mais je ne m'en souviens plus : il faut configurer le mode USB sur «PC», l'autre mode dispo (chez moi) étant PTP (un autre protocole qui marche aussi mais que je n'ai pas essayé).

      A l'instant, je viens de faire le test en mode PTP et ça marche aussi mais c'est pas du «mass storage» donc ce n'est pas monté. C'est donc un système que je ne saurais nommer qui me demande si je veux importer les photos.

      Si je laisse dans le mode «PC», alors j'ai la même pop-up qui surgit et si je dis non, j'en ai une seconde qui me dit qu'un appareil photo a été détecté et me propose : soit d'ignorer, soit d'ouvrir le dossier (il lance Nautilus dans ce cas) ou d'importer les photos (ce qui fait la même chose que dans le cas de la pop-up précédente. Si je choisis d'«Ignorer» (pour la seconde fois), alors il me laisse enfin tranquille et l'appareil est monté sous /media/disk

      En bref, chez moi ça marche !

      Sur le FZ5, pour accéder au menu de configuration : j'allume l'appareil (débranché de l'USB) et je vais dans le menu (j'ai un bouton «Menu» pour ça) puis sur l'onglet Config (en allant à droite avec la flèche), puis c'est dans le 3e écran (3/3) où j'ai une option «Mode USB».

      Et voilà.
      • [^] # Re: Mass Storage

        Posté par . Évalué à 1.

        Merci pour les infos

        Je n'ai pas reussi a recuperer mes photos directement en me connectant a mon pc malgres les manip de mon frere sur ma debian.
        je ne trouve pas de mode PC sur mon APN.

        En revanche, j'ai monté Digikam qui me permet de recuperer mes photos en mettant la molette de mon APN sur imprimante(ptp)

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.