Forum Linux.debian/ubuntu Déclaration d'impots sous Lenny 64 bits

Posté par  .
Étiquettes : aucune
0
21
mai
2008
Bonjour,


J'ai voulu faire ma déclaration d'impots sous Lenny 64 bits, mais je n'arrive pas à utiliser le site http://impots.gouv.fr car JRE ne semble pas installé (pas opérationnel en tout cas). J'ai essayé d'installer différentes version de Java (JRE, JVM...) j'ai meme désinstallé tout ce qui pouvais ressembler de près ou de loin à Java pour ré-installer Java à partir du fichier BIN téléchargé sur le site de Sun... rien à faire !

Donc je voulais simplement savoir si quelqu'un avait réussi à déclarer ses impots sur une Lenny 64 bits ?

Merci.


Rénald.
  • # java sur 64 bits

    Posté par  . Évalué à 2.

    j'ai toujours entendu dire que java sur linux 64 bits ne fonctionnait pas. Certains on affirmé que cela fonctionnait chez eux, en tout cas c'est moins simple que sur du 32 bits...

    Sinon il te reste virtualbox...

    Only wimps use tape backup: real men just upload their important stuff on megaupload, and let the rest of the world ~~mirror~~ link to it

    • [^] # Re: java sur 64 bits

      Posté par  (site Web personnel) . Évalué à 0.

      ce que j'ai pu voir c'est que sun ne fournit pas de plugin web ni javaws pour leur version 64 bits. sinon le reste fonctionne.

      j'aimerais bien savoir ce qui empeche sun de fournir ce plugin et javaws !!!
  • # bibliothèque dynamique

    Posté par  . Évalué à 1.

    Tu es sous linux ? Bah, ils auront essayé de te refourguer un .so x86 32bits. Démerden sie sich avec. Perso, sur mon ppc, ça ne marche pas trop bien :/ (étonnant, non ?) Le plus rageant dans l'affaire est que j'avais réussi à déclarer nickel, avec le même matos et une gentoo plus ancienne, mes revenus 2005. Y'a comme une régression, à mon sens. Total, je crois bien que je vais offrir du travail de saisie avant le 30 mai, en passant pour un opportuniste à 20€ ...
    Mes deux kopecks.
    Tchuss.
  • # java sur 64 bits

    Posté par  . Évalué à 1.

    Bonjour

    Java fonctionne bien en 64 bits.

    J'utilise la mandriva 2008.0 x86_64.
    J'ai créé un lien de /usr/java/jre1.5.0_05/plugin/i386/ns7/libjavaplugin_oji.so
    vers /usr/lib64/firefox-2.0.0.6/plugins/
    pour disposer de java, après l'installation de jre-1_5_0_05-linux-i586.rpm.

    Dans Firefox 2.0.0.6 si je tape about:plugins dans la barre des adresses, java apparait bien.

    Je peux sans problème utiliser le site http://impots.gouv.fr.

    Cordialement.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.