Forum Linux.debian/ubuntu Impossible d'installer des applications

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
0
31
oct.
2017

Bonjour je suis sous linux mint et je voudrais installer VLC media players, donc je me rend dans le gestionnaire d'application(logiteque)
mais là impossible d'installer d'application, idem pour le terminal.
Donc je regarde un peut et je vois

: Version : 2.2.2+git20170721+r59033+56~ubuntu16.04.1

Taille : 0o à télécharger, 0o d'espace disque requis
Donc je me suis peut-être dis c'est un problème au niveau du disque dur.
ce message est pareille pour toutes les autres applications

donc voilà merci de votre réponse

  • # Déjà installé ?

    Posté par  . Évalué à 4. Dernière modification le 31/10/17 à 08:50.

    Je ne sais plus si c'est le cas à Linux Mint mais parfois le logiciel est déjà installé quand tu installes la distribution surtout dans des distributions destinés à des débutants (d'où le 0o à téléchargé car déjà installé)
    Beaucoup d'applis sont préinstallés libreoffice par ex
    Après le problème vient peut être d'ailleurs vu que tu n'arrives à rien installer

    • [^] # Re: Déjà installé ?

      Posté par  . Évalué à 2.

      Taille : 0o à télécharger, 0o d'espace disque requis

      ca veut clairement dire que l'applli serait deja installée,

      tu as fait un update avant (rafraichir la liste des paquets disponibles) ?
      la machine est connectée à internet ?

      dans le terminal sudo apt update
      puis sudo apt install vlc

      s'il demande un mot de passe, c'est celui de ton utilisateur actuel

  • # vérifier si le paquetage est déjà installé

    Posté par  . Évalué à 1. Dernière modification le 31/10/17 à 13:11.

    Bonjour
    Pour vérifier si le paquetage vlc est déjà installé,
    il y a la commande :

    apt-cache policy vlc
    

    Ci-dessous, je peux voir que le paquetage vlc a bien été installé :

    michel@debg53sw:~$ apt-cache policy vlc
    vlc:
      Installé : 2.2.6-1~deb8u1
      Candidat : 2.2.6-1~deb8u1
     Table de version :
     *** 2.2.6-1~deb8u1 0
            500 http://ftp.fr.debian.org/debian/ jessie/main amd64 Packages
            500 http://security.debian.org/ jessie/updates/main amd64 Packages
            100 /var/lib/dpkg/status
    michel@debg53sw:~$ ssh 192.168.122.148
    

    =======
    et ci-dessous, je peux constater que le paquetage me-tv n'est pas installé :

    michel@debg53sw:~$ apt-cache policy me-tv
    me-tv:
      Installé : (aucun)
      Candidat : 1.3.7-1
     Table de version :
         1.3.7-1 0
            500 http://ftp.fr.debian.org/debian/ jessie/main amd64 Packages
    michel@debg53sw:~$ 
    
    • [^] # Re: vérifier si le paquetage est déjà installé

      Posté par  . Évalué à 2. Dernière modification le 31/10/17 à 13:44.

      apt-cache policy vlc

      Ci-dessous, je peux voir que le paquetage vlc a bien été installé :

      michel@debg53sw:~$ apt-cache policy vlc
      vlc:
      Installé : 2.2.6-1~deb8u1
      Candidat : 2.2.6-1~deb8u1

      tu vois meme que c'est la derniere version, installé 2.2.6 et proposé 2.2.6…

  • # re

    Posté par  . Évalué à 1.

    Bonjour,
    quand je met la commande :apt-cache policy vlc
    sa me met : vlc:
    Installé : (aucun)
    Candidat : 2.2.2+git20170721+r59033+56~ubuntu16.04.1
    Table de version :
    2.2.2+git20170721+r59033+56~ubuntu16.04.1 500
    500 http://ppa.launchpad.net/videolan/stable-daily/ubuntu xenial/main amd64 Packages
    2.2.2-5ubuntu0.16.04.4 500
    500 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 Packages
    Donc d'accord là vlc n'est pas installé mais je ne vois pas comment je pourrai fair.
    Encore merci de vos réponses.
    ps: J'ai pus intallé spotify de le gestionnaire de logiciel.

  • # re

    Posté par  . Évalué à 1.

    désolé pour les fautes d'orthographes je n'ais pas fais attention

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.