Forum Linux.debian/ubuntu Kubuntu Jaunty

Posté par (page perso) .
Tags : aucun
0
26
avr.
2009
Salut à tous,

Hier j'ai installé la version Jaunty de Kubuntu. Et depuis hier, j'ai deux problèmes importants.

Tout d'abord la résolution de mon écran.
--------------------------------------------

Avant, lorsque je démarrais, j'arrivais dans Kdm en 1600x1050 et aucun problème par la suite.

Maintenant, je suis on dirait en 320x200 ou quelque chose du genre ; j'ai essayé en faisant un dpkg-reconfigure xserver-xorg, j'ai aussi essayé en changeant manuellement le fichier xorg et en ajoutant la ligne modes "1600x1050@60"

Mais ça ne change rien.

Lorsque je me connecte avec un utilisateur, la résolution reste en 320x200 jusqu'à ce que KRandRtray démarre (à noter que je n'avais jamais utilisé ce programme auparavent, je l'ai découvert aujourd'hui).

Est-ce que quelqu'un est au courant où je peux corriger cela ?


Mon deuxième problème sont les effets 3D dans KDE
----------------------------------------------------------

Lorsque je veux les démarrer les effets 3D, ca ne marche pas.
Si je choisis XRender ça marche mais bon, je préfère être en opengl. Or lorsque je choisis OpenGL, j'ai ce message d'erreur :

"Impossible d'activer les effets de bureau avec ces options de configuration. La configuration antérieure sera rétablie.
Vérifiez votre configuration du serveur X. Vous pouvez aussi envisager de modifier certaines options avancées, en particulier le mode d'affichage composite".

Que dois-je faire ? merci beaucoup pour votre aide.
  • # plus d'infos

    Posté par . Évalué à 2.

    visiblement tu n'as pas du activer ta carte carte graphique
    ou le module ne doit pas etre le bon.

    Peux tu nous en dire plus sur ta configuration ?
    quelle est ta carte graphique ?
    le module xorg (driver) que tu utilises ?
    • [^] # Re: plus d'infos

      Posté par (page perso) . Évalué à 1.

      Ma carte graphique est une carte ATI Radeon HD 3600 Series



      Voici mon fichier Xorg :
      ===============

      Section "ServerLayout"
      Identifier "aticonfig Layout"
      Screen 0 "aticonfig-Screen[0]-0" 0 0
      EndSection

      Section "Files"
      EndSection

      Section "Module"
      EndSection

      Section "Monitor"
      Identifier "aticonfig-Monitor[0]-0"
      Option "VendorName" "ATI Proprietary Driver"
      Option "ModelName" "Generic Autodetecting Monitor"
      Option "DPMS" "true"
      EndSection

      Section "Device"
      Identifier "aticonfig-Device[0]-0"
      Driver "fglrx"
      BusID "PCI:4:0:0"
      EndSection

      Section "Screen"
      Identifier "aticonfig-Screen[0]-0"
      Device "aticonfig-Device[0]-0"
      Monitor "aticonfig-Monitor[0]-0"
      DefaultDepth 24
      SubSection "Display"
      Modes "1600x1050@60"
      Viewport 0 0
      Depth 24
      EndSubSection
      EndSection



      Quelques infos renvoyées par glxinfo
      =======================
      name of display: :0.0
      display: :0 screen: 0
      direct rendering: Yes
      server glx vendor string: ATI
      server glx version string: 1.2
      client glx vendor string: ATI
      client glx version string: 1.4
      GLX version: 1.2
      OpenGL vendor string: ATI Technologies Inc.
      OpenGL renderer string: ATI Radeon HD 3600 Series
      OpenGL version string: 2.1.8575
      OpenGL shading language version string: 1.20


      Si je démarre glxgear, la démo fonctionne sans problème.

      merci
  • # essaye quand même

    Posté par . Évalué à 2.

    Bonjour

    Essaye quand même d'activer le frame buffer à partir du grub.

    Tu ajoutes :
    vga=792

    ça fait parfois des miracles.

    A bientôt
    Grégoire

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.