Forum Linux.debian/ubuntu noos et linux

Posté par  .
Étiquettes : aucune
0
5
nov.
2004
bonjour tout le monde,

je me suis abonné à NOOS net et je connecte actuellement le modem en ethernet sous wondows mais j'aimerais bien le fonctionner sous ma debian.

Comment faire ??

G une woody stable..


merci
  • # Ben je pense que c'est pareil

    Posté par  . Évalué à 2.

    Tu branche ton cordon ethernet et pour peux que ta carte soit bien configurée et que tu ai le client d'activé DHCP je vois pas pourquoi il ferait autrement sous Windows ...

    Dam
    • [^] # Re: Ben je pense que c'est pareil

      Posté par  . Évalué à 2.

      Tout à fait. Si la carte réseaux fonctionne, il suffit d'installer un client DHCP : apt-get install dhcp-client. C'est tout.
  • # à vérifier

    Posté par  . Évalué à 1.

    Essaye ces conseils, si ça ne marche pas :

    1) le module de la carte réseau doit être installé (ou en dur dans le noyau)

    lsmod
    te donne la liste des modules chargés

    2) les interfaces réseau doivent être configurées comme cela :

    fichier /etc/network/interfaces :


    auto lo
    iface lo inet loopback

    auto eth0
    iface eth0 inet dhcp

    Tu peux tester en lançant sbin/ifconfig et tu regardes si eth0 (ou eth1,2,...) est active

    Tu peux aussi tester si la carte est initialisée au démarrage :
    dmesg |grep eth

    3) dhcp doit être installé

    4) en root tu peux relancer les interfaces réseau :
    /etc/init.d/networking restart

    Inspire-toi de :
    http://people.via.ecp.fr/~alexis/formation-linux/util-noyau.html#AE(...)

    Voilà... chez moi ça marche !

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.