Forum Linux.débutant Freezes et journaux système

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
2
24
fév.
2017

Bonjour à tous,

J'ai un PC qui freeze dès que je lui rajoute de la RAM (identique).

Avec 4 Go ça se produit très rarement, une fois par trimestre je dirais.
Avec 8 Go c'est plusieurs fois par jour !

J'ai essayé 3 barrettes (6 Go), là c'est curieux :
avec Windows c'est bon, pareil que s'il y avait 2 barrettes,
avec Linux Mint ça ne va pas du tout, pareil qu'avec 4 barrettes.

Sous Windows, les journaux affichent une erreur DistributedCOM.
Mais sous Linux c'est une erreur dbus[990]: [system] Failed to activate service 'org.bluez': timed out
J'ai cherché un peu, ça renvoie à un problème de bluetooth, or je n'ai pas de bluetooth.

Malgré de nombreuses demandes d'aide sous Windows et tests de mémoire, disques durs et alim, je n'ai jamais trouvé ce qui provoque cela.
Peut-être aurais-je plus de chance avec Linux, et ça me sortirait une sacrée épine du pied.

Merci à celles et ceux qui pourraient me donner leur avis.

Léa

  • # alimentation ou temperature

    Posté par  . Évalué à 2.

    Avec 4 Go ça se produit très rarement, une fois par trimestre je dirais.
    Avec 8 Go c'est plusieurs fois par jour !

    j'ai eu un probleme similaire avec un PC,
    il m'avait suffit de rajouter un ventilo pour souffler sur les RAM

    car avec 2 barrettes, il y avait de l'air qui passait entre les barretes,
    avec 4 barrettes, elles sont tellement serrées qu'elles se rechauffent mutuellement.

    • [^] # Re: alimentation ou temperature

      Posté par  . Évalué à 1.

      C'est des Corsair recouvertes d'alu, dans un grand boitier avec un ventil en entrée et un en sortie, mais je vais déjà tester en laissant le côté ouvert et en orientant un ventilateur dessus. Merci pour ta réponse :)

  • # typique d'une barrette HS

    Posté par  . Évalué à 2.

    (ou plusieurs)

    Mets toi en config qui deconne et fait un memtest dessus.
    ++

    • [^] # Re: typique d'une barrette HS

      Posté par  . Évalué à 2.

      ou plus long, mais plus sur
      tester les barrettes 1 par 1 avec un memtest,
      en laissant bien aller jusqu'a 100% des tests

      • [^] # Re: typique d'une barrette HS

        Posté par  . Évalué à 1.

        Si je ne garde que 2 barrettes, n'importe lesquelles, ça va, c'est à partir de 3 que ça bloque. J'ai mis un gros ventilateur d'été juste devant la RAM. Pour l'instant c'est bon. Si seulement c'était ça !

    • [^] # Re: typique d'une barrette HS

      Posté par  . Évalué à 1.

      Merci pour ta réponse Graveen. Les Memtest ne donnent jamais rien, j'en ai déjà fait plusieurs et ça n'a jamais bloqué pendant les tests.

      • [^] # Re: typique d'une barrette HS

        Posté par  . Évalué à 1.

        Ben non, c'était pas ça…
        Tant pis, j'en retire 2, dommage d'avoir 4 Go dans un tiroir :(
        Je les avais remise parce que ma VM ramait.
        Je pensais tenir une piste avec le bluetooth, mais apparemment c'est comme pour Windows, aucun rapport avec le plantage j'ai l'impression.
        Merci pour vos idées, et si vous en avez d'autres, n'hésitez pas.

        • [^] # Re: typique d'une barrette HS

          Posté par  . Évalué à 2.

          il faut perserverer,
          cela peut etre l'alim qui ne supporte pas d'alimenter 4 barrettes,
          ou les barrettes elle-memes, configurées en automatique dans le bios, et qu'il faudrait configurer en mode manuelle sur les latences des barrettes les plus lentes,

          et surtout avec une tension fixe, à peine au dessus des minimales necessaires

          faut aller voir quelques tutos d'overclocking pour en savoir plus, mais ce serait dommage de laisser dormir 4Go.

          avant il faut aussi regarder la documentation de la carte mere,
          parfois elle ne supporte pas plus de XGo par emplacement, et YGo en tout.
          et des fois il faut juste une mise à jour du bios pour que ca prenne les ZGo de ram en tout.

          • [^] # Re: typique d'une barrette HS

            Posté par  . Évalué à 1.

            L'alim est costaud (TX 750w)
            Les barrettes sont effectivement configurées en auto, mais j'avais essayé aussi manuellement.
            Les latences sont les mêmes, mais par contre pas le voltage, il en y a 2 de 1.5V et 2 de 1.7
            Je crois qu'en auto, le bios descend les plus élevées au niveau des plus bases non ?
            Si tu as un bon tuto d'overclocking à me conseiller, simple à comprendre car je n'y connais rien, je veux bien.
            J'ai vérifié aussi le manuel de la CM, 2 Go maxi par emplacement, 8 Go maxi en tout, c'est bon.
            Le bios a été mis à jour il y a quelques mois, ça n'a rien changé.
            Faut que je file, à +

            • [^] # Re: typique d'une barrette HS

              Posté par  . Évalué à 2.

              Les latences sont les mêmes, mais par contre pas le voltage, il en y a 2 de 1.5V et 2 de 1.7

              ah, en effet, là il peut y avoir un souci,
              car on ne sait pas comment la machine va gerer ca.
              soit il va appliquer 1.7 sur la barrette à 1.5 => ca chauffe et ca plante
              soit il va appliquer 1.5 sur la barrette à 1.7 => c'est pas assez, et ca plante.

              tu peux deja aller voir dans le bios si tu peux forcer les tensions
              par exemple à mi-chemin (1.6)

              pour l'overclock, c'est pour dire que dans ce genre de tuto ca parle aussi de ce que tu peux faire avec les timings et les voltages

              ca reste experimental, il n'y a pas de recette miracle, il faut lire, comprendre, et "experimenter", sur ta machine, differents reglages, jusqu'a trouver le bon.

              mais toi tu veux juste avoir tes 4 barrettes de 2Go pour faire une machine à 8Go,
              donc c'est juste le chapitre frequence/timing/voltage de la RAM qu'il te faut.

              • [^] # Re: typique d'une barrette HS

                Posté par  . Évalué à 1.

                Salut NeoX et Graaven :)

                Je crois que je ne vais pas avoir besoin de faire tout cela.
                J'ai laissé depuis hier uniquement les 2 barrettes de 1.7V sur les slots A2 B2.
                D'habitude quand je n'en garde que 2, c'est les 1.5V sur les slots A1 B1.

                Et ce matin, un beau freeze inattendu !
                Ça n'est jamais arrivé aussi vite avec seulement 2 barrettes.
                Avec les 1.5 sur A1 B1, c'est extrêmement rare, mais le problème n'est cependant pas totalement absent. Sans quoi j'aurais crié victoire en mettant en cause soit une barrette, soit un emplacement.

                Je vais essayer avec les 1.5 sur A2 B2, je vous tiens au courant quand ça plante (dans 1 mois avec de la chance).
                Mais je n'ai guère d'espoir de savoir un jour où se situe le problème, la panne n'est pas assez franche.
                Ça me fait penser qu'il faudrait que je refasse le test d'un truc bizarre que j'avais remarqué dernièrement avec Windows 10 : si je mets en veille tout en éteignant les enceintes, ça plante, en tout cas ça l'a fait 3 fois consécutivement.

                En tout cas, merci pour toutes vos suggestions.

                • [^] # Re: typique d'une barrette HS

                  Posté par  . Évalué à 2.

                  regardes le mode d'emploi de ta carte, ou les couleurs des slots des RAMs.

                  c'est peut-etre aussi parce qu'il faut mettre les barrettes sur
                  A1/B1
                  et
                  A2/B2

                  ou sur les memes couleurs si y a des couleurs differentes.

                  • [^] # Re: typique d'une barrette HS

                    Posté par  . Évalué à 1.

                    Salut NeoX,

                    J'ai configuré comme recommandé sur la notice de ma CM, en dual channel A2 B2 (slots noirs), puis A1 B1 (oranges) si ajout de 2 supplémentaires. Mais j'ai aussi essayé A1 B1 avec seulement 2 et je n'ai pas remarqué de différence.

                    Depuis hier je suis avec les 1.5v sur A2 B2, pas de freeze pour l'instant (tandis qu'avec les 1.7v sur les même slots ça n'a pas tenu 1 jours, mais ça ne veut rien dire, ça semble tellement aléatoire).

                    Dès que j'ai le temps et le courage, je les remets toutes et j'essaye en Live sous Linux comme l'a suggéré Graaven ou en mode sans échec sous Windows.
                    Je reviendrai vous demander votre avis pour la suite si ça ne freeze pas dans ces modes.

                    Merci et @+

                    • [^] # Re: typique d'une barrette HS

                      Posté par  . Évalué à 2. Dernière modification le 26/02/17 à 11:49.

                      ok pour la methode recommandé A1/B1 et A2/B2 (ou noir/orange)

                      et quand tu as mis les barretes à 1.7 tu as verifié dans le bios qu'elles etaient bien alimentées en 1.7 ?
                      parce que si le bios les alimente en 1.5 elles peuvent manquer de "jus" et donc planter.

                      et sinon pendant tes essais, tu parlais que tu avais fait bouger le ventirad.
                      il faut peut-etre le demonter completement, nettoyer la pate thermique et en remettre, histoire que la dissipation thermique soit optimale.

                      • [^] # Re: typique d'une barrette HS

                        Posté par  . Évalué à 1.

                        et quand tu as mis les barretes à 1.7 tu as verifié dans le bios qu'elles etaient bien alimentées en 1.7 ?

                        Non, j'ai tout mis sur Auto. En effet, il me semble que de cette façon, le bios aligne les valeurs les plus élevées sur des plus basses, c'est un truc que j'avais lu. Si on peut les régler séparément en mode manuel, j'essayerai ça aussi.

                        Pour le ventirad, je ne vais pas le démonter complètement parce que c'est un système de fixation Intel, tu sais avec les ergots qui bougent dans tous les sens quand tu essayes de les mettre dans les 4 trous en même temps. Quand j'ai voulu remettre de la pâte thermique sur le précédent, ça n'a pas loupé, un petit bout a cassé, j'ai du en racheter un autre. Là j'ai réussi à le refixer sans le sortir, je vérifie les températures avec Speccy quand je suis sous Windows. Sous Linux, je n'ai pas encore trouvé comment faire.

  • # fsb de ta ram

    Posté par  . Évalué à 2.

    un peu dernier, si ce n'est pas une erreur de barrette ni un problème thermique…
    Si tu peux baisser ls FSB de ta RAM, peut être que l'électronique produit des signaux déguelasse avec 4 barrettes.

    Ca serait étonnant, mais bon…

    • [^] # Re: fsb de ta ram

      Posté par  . Évalué à 1.

      Il faudrait baisser de combien ? Comme je disais à NeoX plus haut, j'avais essayé des réglages manuels. Il était question de ratios entre la fréquence et je ne sais plus quoi, j'ai oublié, mais c'est pas évident pour quelqu'un qui n'a jamais pratiqué l'overclocking…

      • [^] # Re: fsb de ta ram

        Posté par  . Évalué à 2.

        Tu peux baisser de 10%. Si tu as un FSB 200Mhz et un coeff multiplicateur de 8 (au hasard), prend 180Mhz*8.

        1) débranche tout ce que tu peux et fait un test "a vide" (garde juste CM/CPU + RAM + Live USB)
        2) si ce n'est pas concluant, tu peux bidouiller les fréquences de la RAM

        • [^] # Re: fsb de ta ram

          Posté par  . Évalué à 1.

          Comme je disais en réponse à NeoX, avec seulement 2 barrettes de même voltage, freeze ce matin :(
          Ça doit être autre chose que la RAM qui déconne.

          J'ai déjà essayé de débrancher les ports USB en façade et le graveur. C'était pas ça.
          J'ai 2 HDD et 1 SSD, en gardant que le SSD ça le fait aussi. Je ne suis pas allée plus loin car j'ai à moitié déboité le ventirad, c'est exigu là-dedans, après j'avais un warning de température du CPU, j'ai bien cru que j'allais devoir racheter un venrirad.

          Le Live USB ou le mode sans échec par contre, j'ai pas essayé, merci pour la suggestion, je fais ça dès que je remets les 4 barrettes en place.

  • # Cause du problème trouvé

    Posté par  . Évalué à 1.

    Bonjour à tous,
    J'ai fini par emmener le PC en réparation.
    C'est un défaut d'origine de la carte mère. Il aurait fallu la renvoyer en garantie.
    Mais comme avec 4 Go ça ne freeze pas très souvent, c'est lorsque deux nouvelles barrettes de RAM ont été ajoutées, 2 ans après l'achat de la CM, que c'est devenu flagrant.
    Tant pis je me contenterai de 4 Go.
    Merci d'avoir essayé de m'aider en tout cas :)

    • [^] # Re: Cause du problème trouvé

      Posté par  . Évalué à 2.

      et du coup c'etait le dernier bios ?
      tu as pu essayé avec la boutique pour mettre 2x4Go plutot que 4x2Go ?

      • [^] # Re: Cause du problème trouvé

        Posté par  . Évalué à 1. Dernière modification le 21/03/17 à 18:10.

        Ben, en fait, j'avais remis un bios stable parce que la dernière version était une version bêta, et ils m'ont remis la version bêta, donc la dernière oui.

        Pas possible, c'est 2 Go maxi par slot.
        Comme je ne joue pas, ça n'est pas trop handicapant ;)

Suivre le flux des commentaires

Note : les commentaires appartiennent à celles et ceux qui les ont postés. Nous n’en sommes pas responsables.