Forum Linux.débutant Probleme d'installation d'un '' RPM ''

Posté par  .
Étiquettes : aucune
0
29
mai
2004
Bonjour
je suis un novice et j'ai installé MANDRAKE 10 Commun
mon probleme est que je n'arrive pas a installler un rpm
j'ai le message suivant :

erreur: dependance requise:

libstdc++-libc6.1-1.s0.2 est nécessaire pour AWCommon-4.1-16

sincerement je n'y comprend rien, je ne sais c'est pas si c'est un probleme de fichier manquant dans mon systeme ou c'est le rpm qui est corompus.

avez vous une idée ou des suggestions

merci
  • # Probleme d'installation d'un '' RPM ''

    Posté par  . Évalué à 2.

    Tu as fait comment pour installer ce RPM ? Et d'où vient ce RPM ?

    Si tu as essayé de l'installer en ligne de commande, avec la commande rpm (rpm -i fichier.rpm), celle-ci t'indique juste qu'il y a une dépendance avec un RPM non installé.

    La commande urpmi (urpmi fichier.rpm) tente d'installer automatiquement (avec demande de confirmation) les RPMs qu'il connait pouvant fournir les fichiers nécessaire. Les RPMs qu'il connait sont entre autres ceux fournis sur les CDs Mandrake.

    Tu peux aussi utiliser un outil graphique, genre rpmdrake (et rpmdrake-remove) pour gérer tout ça.

    Pour gérer ça au mieux, tu devrais créer un répertoire où tu stockera les rpms que tu télécharges, et ensuite configurer le système pour qu'il utilise ce répertoire ( L'une des options dans Configuration -> Paquetage -> ...). Les commandes urpmi et rpmdrake géreront mieux les dépendances, si tous les fichiers nécesaire sont présents.
  • # libstdc6++

    Posté par  . Évalué à 2.

    Salut,

    Je n'ai jamais entendu parler de ce rpm, même en faisant une recherche sous google, les résultats sont limités.

    Tu as un lien pour que j'essaye ?

    Amicalement Jean-Luc NEMETH
    http://exos.homelinux.com/~exos/(...)

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.