Forum Linux.débutant probleme montage automatique de cle USB

Posté par .
Tags : aucun
0
2
mai
2006
je suis sous debian 2.6.15-1-686
et ma cle usb ne semble pas etre montée automatiquement, du mon je ne la vois nul part, meme pas dans fstab
/dev/hda1 /media/winc ntfs defaults,ro,user,auto,umask=000 0 0
/dev/hda5 /media/wind ntfs defaults,ro,user,auto,umask=000 0 0
/dev/hda7 / ext3 defaults,errors=remount-ro 0 1
/dev/hda6 none swap sw 0 0
/dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto 0 0

voici les messages affichés lors de l'insertion de la cle en utilisant la commande : sudo tail -f /var/log/messages

May 2 15:50:22 localhost kernel: usb 4-3: new high speed USB device using ehci_hcd and address 7
May 2 15:50:22 localhost kernel: scsi5 : SCSI emulation for USB Mass Storage devices
May 2 15:50:27 localhost kernel: Vendor: Generic Model: USB Flash Disk Rev: 2.00
May 2 15:50:27 localhost kernel: Type: Direct-Access ANSI SCSI revision: 02
May 2 15:50:28 localhost kernel: ready
May 2 15:50:28 localhost kernel: SCSI device sda: 2047488 512-byte hdwr sectors (1048 MB)
May 2 15:50:28 localhost kernel: sda: Write Protect is off
May 2 15:50:28 localhost kernel: SCSI device sda: 2047488 512-byte hdwr sectors (1048 MB)
May 2 15:50:28 localhost kernel: sda: Write Protect is off
May 2 15:50:28 localhost kernel: sda: unknown partition table
May 2 15:50:28 localhost kernel: sd 5:0:0:0: Attached scsi removable disk sda
  • # Manuellement

    Posté par . Évalué à 1.

    Je suis peut-etre bête mais t'a essayé manuellement???

    mount /dev/sda /mnt/cle

    Je pense que oui, tu n'a pas l'air ignorant du montage mais pourtant tu ne l'a pas mentionné.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.