Forum Linux.général M6 Replay en plain écran : ça marche plus

Posté par  .
Étiquettes : aucune
0
27
mai
2009
Bonjour,


Je viens de ré-installer ma machine "from scratch" et j'ai juste un tout petit problème (insignifiant à première vue mais extrèmement génant pour moi) : impossible de regarder M Replay en plein écran. Avant la réinstallation ça fonctionnait très bien, mais depuis, quand je met en plein écran, la vidéo s'agrandit, certes, mais elle se positionne en bas à droite de lécran, débordant même de celui-ci. Résultat, je ne vois qu'un truc comme ça : http://macqueron.fr/m6replay.png

Tous les autres sites fonctionnent (j'ai essayé avec Youtube et Dailymotion pour pas faire de jaloux) et M6 Replay fonctionnait aussi avant la ré-installation.

Un lsmod | grep fglrx me renvoie ceci :
fglrx 1939228 27
agpgart 28776 1 fglrx
ce qui ne me parait pas anormal.

Un fglrxinfo me renvoie ceci :
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: Radeon X1300 / X1550 Series
OpenGL version string: 2.1.8304 Release
ce qui ne me parait pas anormal non plus

Je vois vraiment pas ce qui cloche... Est-ce que quelqu'un a une idée ? Merci.


--
Rénald
  • # Minimiser ?

    Posté par  . Évalué à 1.

    Est-ce que ça aide si tu réduis la fenêtre de ton navigateur après être passé en plein écran ? Sur ma machine (Fedora 9), aucun plein écran ne fonctionne directement. Je suis obligé à chaque fois de réduire la fenêtre qui lui a donné naissance, comme si la boîte plein écran se trouvait en arrière-plan.
    • [^] # Re: Minimiser ?

      Posté par  . Évalué à 1.

      J'essayerai volontier ton idée, mais M6 Replay semble être en carafe. J'essayerai demain et je te dirai si ça fonctionne.


      --
      Rénald
    • [^] # Re: Minimiser ?

      Posté par  . Évalué à 1.

      J'ai essayé de réduire la fenêtre, la minimiser, mais rien n'y fait.
  • # M6 Replay en plein écran : ça marche plus

    Posté par  . Évalué à 1.

    Les vidéos de TF1 ne fonctionnent pas non plus en plein écran, mais le problème est légèrement différent : quand je clique sur le bouton plein écran, rien ne se passe.

    PS : désolé pour la faute de frappe dans le titre original du post. C'est pas plain écran mais bien plein écran.
  • # M6 Replay en plein écran : ça marche à nouveau :-)

    Posté par  . Évalué à 1.

    J'ai réussi à faire fonctionner le plein écran en désinstallant la version de Flash 9 qui avait été installée avec apt et j'ai installé Flash 10 téléchargé sur le site d'Adobe.

    En espérant que celà serve à quelqu'un d'autre...


    --
    Rénald

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.