Forum Linux.général Plus de DNS quoique...

Posté par  .
Étiquettes : aucune
0
30
août
2006
Bonjour.

je suis sous Debian Sarge et me connecte à internet par un routeur D-Link DSL 524T.
Hier j'ai essayé de configurer ce dernier pour améliorer ma connexion Amule.
Je n'y suis pas parvenu, (j'ai du simplement oublier de valider mon choix...)
J'ai quand même dû casser quelque chose car depuis ce temps si je réussis encore à utiliser Amule je ne parviens plus à me connecter par d'autre moyens à Internet. (navigateur web, client mail, chat) La mise à l'heure au démarrage semble cependant fonctionner.

J'ai changé le firmware du routeur (c'est cool j'ai les menus en français),

J'ai réinitialisé le routeur aux valeurs d'usine et remis mon identifiant et mon mot de passe

RIEN...

J'ai essayé avec un live CD (Ubuntu 6.06)

PAREIL !

Si je pingue une adresse IP Pas de problème
Si je pingue une adresse internet pas de problème non plus.

Si j'entre une adresse IP dans mon navigateur je surfe (c'est même comme ça que je poste ici.)

Si j'entre l'adresse du site, ça ne marche pas.

Là, je sêche réellement et un coup de main serait le bienvenu.
  • # pourquoi ne pas renseigné ton routeur avec les DNS de ton ISP?

    Posté par  . Évalué à 1.

    Ou alors ceux là:
    A.ROOT-SERVERS.NET. 5w6d16h IN A 198.41.0.4
    B.ROOT-SERVERS.NET. 5w6d16h IN A 128.9.0.107
    C.ROOT-SERVERS.NET. 5w6d16h IN A 192.33.4.12
    D.ROOT-SERVERS.NET. 5w6d16h IN A 128.8.10.90
    E.ROOT-SERVERS.NET. 5w6d16h IN A 192.203.230.10
    F.ROOT-SERVERS.NET. 5w6d16h IN A 192.5.5.241
    G.ROOT-SERVERS.NET. 5w6d16h IN A 192.112.36.4
    H.ROOT-SERVERS.NET. 5w6d16h IN A 128.63.2.53
    I.ROOT-SERVERS.NET. 5w6d16h IN A 192.36.148.17
    J.ROOT-SERVERS.NET. 5w6d16h IN A 198.41.0.10
    K.ROOT-SERVERS.NET. 5w6d16h IN A 193.0.14.129
    L.ROOT-SERVERS.NET. 5w6d16h IN A 198.32.64.12
    M.ROOT-SERVERS.NET. 5w6d16h IN A 202.12.27.33

    Si tu soupçonnes ton FAI de faire du traffic shaping...
    • [^] # Re: pourquoi ne pas renseigné ton routeur avec les DNS de ton ISP?

      Posté par  . Évalué à 1.

      J'avais essayé de mettre les DNS de mon FAI (en l'occurrence Cegetel) ça n'avait rien changé.

      Je viens de résoudre le problème en modifiant le paramètrage de ma carte réseau :
      J'ai viré l'adresse de mon routeur en tant que DNS et j'ai mis à la place les DNS de Cegetel.

      Ca fonctionne mais c'est loin d'être satisfaisant notamment en cas d'utilisation d'une distribution live qu'il faudra paramétrer alors qu'avant ca fonctionnait directement.

      Les adresses que tu m'as donné ne m'ont pas permis de me connecter et je ne soupçonne pas Cegetel de faire du traffic shaping car je ne sais pas ce que ça veut dire :))

      Merci quand même

      Il se prend pour Napoléon, son état empire.

      • [^] # Re: pourquoi ne pas renseigné ton routeur avec les DNS de ton ISP?

        Posté par  . Évalué à 1.

        Je me répond à moi même c'est pas stisfaisant du tout le routeur impose son IP au démarrage de la machine (je dois donc reparamétrer eth0 à chaque démarrage) puis comme je suis en DHCP le routeur revient régulièrement modifier mes modifications.

        C'est assez pénible et je ne vois pas le début d'une solution.

        Il se prend pour Napoléon, son état empire.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.