Forum Linux.général Plus rien dans ma partition montée sur /home

Posté par  (site Web personnel) .
Étiquettes : aucune
0
9
juin
2007
Ma configuration
-Kubuntu 6.06 64bits
-1 disque sata, avec 2 partitions, montées sur / et /home.

Mon problème :
Suite des interruptions en navigant sur le web, j'ai voulu rebooter, impossible de rebooter, il manque des fichiers à grub.

En rebootant sur une live-cd, je vois bien mes partitions.
>sudo fdisk -l /dev/sda

>Disque /dev/sda: 81.9 Go, 81964302336 octets
>255 têtes, 63 secteurs/piste, 9964 cylindres
>Unités = cylindres de 16065 * 512 = 8225280 octets

>Périphérique Amorce Début Fin Blocs Id Système
>/dev/sda1 * 1 764 6136798+ 83 Linux
>/dev/sda2 765 9964 73899000 5 Extended
>/dev/sda5 765 904 1124518+ 82 Linux swap / Solaris
>/dev/sda6 905 9964 72774418+ 83 Linux


Je peux les monter, (sudo mount -t ext3 /dev/sda6 /mnt/hd)
sur la première j'ai accès aux fichier, mais plus de répertoire /boot , ni /bin !
sur la partition de données, je ne vois plus aucun fichier.

je n'ai aucun secteur défectueux sur le disque.
bref je cherche des idée pour récupérer mes données.

merci a ceux qui ont lu ce message et à ceux qui veulent bien me répondre.
  • # Euh...

    Posté par  . Évalué à 1.

    Tu as monter tes partitions et elles sont vides ? Si tu en es sûr, bah c'est que tu as du formater... avec foremost ou magicrescue tu pourras peut-être récupérer quelques trucs.
    ++
    • [^] # Re: Euh...

      Posté par  (site Web personnel) . Évalué à 1.

      Bon, étrange, jammais rien formaté, pourquoi quelques répertoires ont été supprimés sur ma 1ère partition ! je n'ai aucune explication et c'est frustrant.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.