Forum Linux.général problême de carte graphique

Posté par  (site Web personnel) .
Étiquettes : aucune
0
29
mai
2008
Bonjour à tous!
Est-ce que quelqu'un aurait une expérience d'utilisation avec une ATI Radeon X1650 Pro AGP?
Je n'arrive pas à l'utiliser avec les drivers proprio ATI et, donc, n'en ai qu'une exploitation minimale.
Si quelqu'un peut me m'aider ou m'aiguiller vers de l'aide il sera récompensé par toute ma gratitude :)

Et merci à tous pour ce merveilleux linuxfr.org!

linux: debian/testing
  • # google

    Posté par  . Évalué à 0.

    utilise la generation de packet

    ps il se peut kil te manke le packet "debhelper"

    http://blog.beneth.fr/index.php?post/2007/05/08/ATI-Radeon-
    X1700-sous-linux-Debian-Etch
  • # Driver propriétaire ?

    Posté par  (site Web personnel) . Évalué à 2.

    Je ne sais pas quelle distribution tu utilise mais tu ne devrais pas utiliser ces drivers, il y aura de moins en moins de raison de le faire.

    La 3D OpenSource pour AMD ça y est :
    http://www.phoronix.com/scan.php?page=article&item=ati_r(...)

    Des exemples de ce qu'il y a moyen de faire avec :
    http://www.phoronix.com/scan.php?page=article&item=ati_r(...)

    En gros, attendre que la bonne version de xf86-video-radeonhd soit dispo pour ta distribution et puis l'utiliser.
    • [^] # Re: Driver propriétaire ?

      Posté par  (site Web personnel) . Évalué à 2.

      Bon si pour une raison obscure tu veut absolument utiliser les drivers proprio voici une procédure :

      apt-get install module-assistant
      m-a a-i fglrx
      vi /etc/X11/xorg.conf

      Dans le vi tu remplace dans la section Device la valeur de Driver par fglrx (par exemple: Driver "fglrx")

      Tout en root évidemment.
    • [^] # Re: Driver propriétaire ?

      Posté par  (site Web personnel) . Évalué à 2.

      Arf, j'avais pas lu dans ton message que tu es sous Debian testing.

      Sous Debian testing pour les drivers libre:

      apt-get install xserver-xorg-video-radeonhd

      Maintenant je ne pense pas que la version présente dans Debian soit celle à laquelle la news de phoronix fait référence donc il faudra sans doute encore un peu attendre de ce coté.
      • [^] # Re: Driver propriétaire ?

        Posté par  (site Web personnel) . Évalué à 1.

        Hey! Merci à tous!
        Je vais de ce pas essayer vos solutions proposées.
        Je ne m'étais pas tout à fais clairement exprimé...
        Donc: non, je ne tiens pas à utiliser les drivers proprios mais plutôt à avoir une exploitation correcte de ma carte graphique, 3D compris. J'en étais encore à croire qu'il fallait en passer par ceux-ci.
      • [^] # où j'en suis:

        Posté par  (site Web personnel) . Évalué à 1.

        J'ai testé les drivers libre avec le paquet xserver-xorg-video-radeonhd
        et ça marche bien mais sans aucune accélération 3D... (sniff...)
        Les logiciels 3D se lancent, mais raaaaaaaament, contrairement à ce que j'avais avec le paquet xorg-video-ati... Donc c'est un progrés :)
        Je sais que le temps est source de solution dans ce domaine alors je vais attendre.
        Merci encore pour vos réponses.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.