• # image

    Posté par . Évalué à 1.

  • # Encodage

    Posté par (page perso) . Évalué à 5.

    Il y a de fortes chances que ce soit un problème d'encodage.

    Dans les options, window/translation, dans la liste déroulante, si l'option sélectionnée n'est pas UTF-8, il y a de grandes chances que cela vienne de là.

    Si c'est déjà en UTF-8, essaie ISO-8859-1.
  • # Redimensionnement

    Posté par (page perso) . Évalué à 1.

    J'ai eu les mêmes problèmes il y a quelques temps. Ils provenaient d'une mauvaise gestion du redimensionnement de mon terminal. (genre quand je passais en plein écran une fois loggé, et que j'avais des lignes prompt+commandes très longues, la seconde ligne se superposait à la première et je n'utilisais que l'ancienne largeur.)

    Tu devrais essayer de redimensionner ta fenêtre pendant l'invite de mot de passe et voir si tu as toujours ces pbs. Chez moi ça marche mieux à tous les coups.

    (pour l'explication, j'ai des doutes mais d'autres seront surement plus à même de l'expliquer)
    • [^] # Re: Redimensionnement

      Posté par . Évalué à 1.

      Sous debian, pour les retours de ligne foireux, c'est dans /etc/inputrc :

      décommenter

      # for non RH/Debian xterm, can't hurt for RH/DEbian xterm
      "\eOH": beginning-of-line
      "\eOF": end-of-line

      Attention, en cas de ssh en cascade, pour passer les firewalls, il faut le faire sur toutes les machines intermédiaires ( ou faire un tunnel, c'est quand même mieux ! )
    • [^] # Re: Redimensionnement

      Posté par . Évalué à 2.

      Essaie la commande resize lorsque tu modifie la taille de ta fenetre ...
      • [^] # Re: Redimensionnement

        Posté par . Évalué à 1.

        euh....
        Putty me le fait automatiquement le redimensionnement. J'agrandi juste ma fenetre sous windows....
  • # ma distrib

    Posté par . Évalué à 1.

    Je suis avec une ubuntu 7.10 gutty
  • # Plusieurs choses :

    Posté par . Évalué à 2.

    - quelle est le type de terminal configuré dans ta configuration de putty ? Essaye différentes valeurs (linux, vt220, vt420, etc.). linux peut être un bon choix, d'autant que par défaut, putty est réglé sur xterm (tu trouveras l'option dans la rubrique Connexion -> data).
    - Vérifie aussi l'encodage comme suggéré ci-dessus
    - Vérifie aussi le type de clavier utilisé... Chez moi, X11R6 donne de bons résultats (ça se trouve dans Terminal-> keyboard), en lieu et place de Linux.
    Voilà, en espérant que ça aide.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.