Forum Linux.gentoo probleme utilisation d'un micro sous gentoo (pour skype)

Posté par  .
Étiquettes : aucune
0
4
fév.
2005
bonjour,

je voudrais utiliser un micro (un truc pour envoyer du son, on est bien d'accord :) sous gentoo pour le logiciel skype.

je peux ecouter du son pas de probleme, skype utilise le device /dev/dsp que j'ai bien.

Je suis quasi debutant, je ne sais pas si je dois changer des options dans le noyau ou le probleme vient d'autres chose.

merci d'avance,

Alex
  • # alsamixer

    Posté par  . Évalué à 2.

    Si tu utilises alsa au niveau son (alsa-drivers sous gentoo) et que ta carte mère a un chip son en plus de la carte son elle même, essaies de jouer avec la séléction de micro (mic1 / mic2...) sous alsamixer (commande alsamixer sous en console). J'avais ce soucis également pr skype et en choisissant le bon mic ca marche nickel.
    Pas besoin de changer le noyau car alsa est en module.
  • # Quelques remarques bêtes mais ça vaut le coup de vérifier

    Posté par  . Évalué à 1.

    Si tu peux écouter de la musique, ton système son est probablement bien configuré.
    Assure-toi juste d'utiliser ALSA : /dev/dsp est normalement le périphérique OSS, et tu auras du mal à écouter et enregistrer en même temps avec OSS (le full-duplex est mal géré paraît-il).

    En dehors des pb logiciels, il y a aussi deux choses bêtes à vérifier :
    - si l'entrée correspondant au micro est "ouverte" (je veux dire pas "muette" dans alsamixer, et avec un volume d'enregistrement de 70% ou 100%)
    - si ton micro est branché du bon côté : les boîtiers de PC ont maintenant une prise micro en façade avant et une à l'arrière, et parfois il n'y en a qu'une des deux qui fonctionne. Il y a parfois un cavalier sur la carte mère pour choisir lequel.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.