Forum Linux.gui Interface graphique kde qui ne démarre pas

Posté par .
Tags : aucun
0
23
oct.
2006
Salut tout le monde !!

Me voila avec plusieurs problème au démarrage de kubuntu / Dapper.
Tout se passait bien jusqu'à hier matin et puis paf : plus d'interface graphique.
Voici ce qui se passe en détail :
Au boot je me retrouve en ligne de commande.
Ok, pas de problème, je me logge sous mon profil utilisateur et je lance startx.
La, il me répond que l'interface est verrouillée et qu'il faut que je supprime un fichier nommé /tmp/.X0.lock ou un truc comme ça.

Je supprime le fichier en étant root et je relance startx.
La plantage encore (sans raison triviale)
Je lance un kdeinit mais je me retrouve avec l'erreur : $DISPLAY is not set
En fait, j'arrive a lancer kde en étant root seulement.

J'ai cherché un peu sur le forum et j'ai déjà fait le dpkg-reconfigure xserver-xorg et je me retrouve sans solution maintenant.

Merci d'avance pour votre aide !

boro
  • # A tout hasard

    Posté par (page perso) . Évalué à 2.

    Partition / pleine ??
    • [^] # Re: A tout hasard

      Posté par (page perso) . Évalué à 1.

      Tout à fait possible! Ca expliquerait la différence user normal/superuser du fait du quota réservé au root...
      • [^] # Re: A tout hasard

        Posté par . Évalué à 1.

        Oui !!!!
        C'est bien ça : la partition était saturée : un peu de ménage et ça repart.

        Mille fois merci.

        Par contre, le problème du fichier de lock se produit toujours.
        Je peux faire un script pour le supprimer s'il existe au démarrage ?

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.