Forum Linux.gui Pas de wallpaper dans xfce4.2

Posté par .
Tags : aucun
0
20
avr.
2006
Bonjour,

Je viens d'installer xfce4.2, tout marche, j'ai un super wallpaper, celui par default.

J'arrive à le changer ( je suis fort hein...! ).

Je bidouille a droite à gauche, je rajoute des icones dans ma barre d'application.

Et je surf sur linuxfr.

Et pis je m"apperçoit au bout d'un moment que je n'ai plus de wallpaper et que je ne
peux plus faire de clickdroit sur le desktop...

Je suis perdu...

Merci d'avance pour votre aide.
  • # xfdesktop

    Posté par . Évalué à 2.

    Normalement sous xfce, le wallpaper est géré par une application qui s'appelle xfdesktop.

    Le plus simple est de lancer la commande xfdesktop et tout devrait rentrer dans l'ordre.

    Si tu as lancé nautilus avant de remarquer la disparition de ton fond d'écran, il se peut qu'il ait désactivé xfdesktop.
    Pour éviter cela, tu peux lancer nautilus avec la commande : nautilus --no-desktop ou aller dans gconf-editor et changer la valeur de la clé apps->nautilus->preferences->show_desktop sur false.

    Au fait, très bon choix de window manager ;-) Xfce est vraiment agréable à utiliser, léger et pratique.
    • [^] # Re: xfdesktop

      Posté par . Évalué à 2.

      Merci beaucoup,
      j'ai lancé xfdesktop et ça fonctionne.

      Il est vraiment pas ce wm.

      Avec plein de petit outil comme netload et tout, plein
      de theme sympthique, on se fais vite un super bureau
      comme on aime.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.