Forum Linux.debian/ubuntu Apache et les script CGI/Perl

Posté par  .
Étiquettes : aucune
0
28
juin
2005
Bonjour,

Après avoir passé l'après midi a chercher comment faire exécuter un script perl par apache, je suis venu vous demander votre aide.

J'ai installé apache (mod_perl, mod_cgi), php4, mysql-server et libapache-mod-perl

Les scripts .pl sont placés dans /usr/lib/cgi-bin comme indiqué dans le httpd.conf avec les droits en exécution (en root puis www-data).

Mais je n'ai pas la possibilité d'accéder à http://localhost/cgi-bin/(...) :
You don't have permission to access /cgi-bin/ on this server.

J'ai donc tenté de modifier les droits (…)

Forum Linux.debian/ubuntu Squid changement d'utilisateur

Posté par  .
Étiquettes : aucune
0
28
juin
2005
Bonjour,

J'ai pu lire un peut partout sur le net qu'il était conseillé de changer l'utilisateur pour lancer squid. Cependant, comment le faire sous debian après avoir installer avec la méthode apt-get.

Le programme squid se trouve dans /usr/sbin/
Sur quels fichiers est il nécessaire de changer les droits:
/etc/squid/
/var/log/squid
/var/spool/squid

La changement des droit de /usr/sbin/squid est il suffisant puisque sbin contient les programmes pour root. Et quels fichiers sont ils nécessaire pour le lancement automatique de squid.

(…)

Forum Linux.debian/ubuntu 2 carte reseau...

Posté par  .
Étiquettes : aucune
0
14
juin
2005
Bonjour,

Je possede 2 carte reseau identique:
00:09.0 Ethernet controller: 3Com Corporation 3c905C-TX [Fast Etherlink] (rev 74)
00:0a.0 Ethernet controller: 3Com Corporation 3c905C-TX [Fast Etherlink] (rev 74)

Eth0 est reconnu et fonctionne quant a eth1. Rien a faire.
J'ai essayé avec les modules puis la modification de module.conf
alias eth0 3c59x
alias eth1 3c59x

Ou en dur dans le noyau et le paramètre de lilo:
append="ether=0,0,0,eth0 ether=0,0,0,eth1

après un ifconfig eth1 up, ifconfig affiche cela:
eth0 Link encap:Ethernet HWaddr 00:04:76:22:92:1D
(…)