Journal Surfer ou jouer: Dois-je choisir ? (probleme kernel)

Posté par (page perso) .
Tags : aucun
0
7
mar.
2004
Sur mon portable j'ai une carte video ATI Mobility 9000 et une carte réseau Realtek.
J'ai donc compilé avec mon kernel 2.6.3 (et 2.6.4-rc2) le support de ma carte réseau ainsi que l'agpgart + sis_agp avec le drm + drm_radeon.
Jusque là tout va bien, je boot sans probleme.

Sauf qu'au démarrage de X survienne les problemes:

agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.
agpgart: Putting AGP V2 device at 0000:00:00.0 into 1x mode
agpgart: Putting AGP V2 device at 0000:01:00.0 into 1x mode
[drm] Loading R200 Microcode
atkbd.c: Unknown key released (translated set 2, code 0x7a on isa0060/serio0).
atkbd.c: This is an XFree86 bug. It shouldn't access hardware directly.
atkbd.c: Unknown key released (translated set 2, code 0x7a on isa0060/serio0).
atkbd.c: This is an XFree86 bug. It shouldn't access hardware directly.
irq 19: nobody cared!
Call Trace:
[] __report_bad_irq+0x2a/0x8b
[] note_interrupt+0x6f/0x9f
[] do_IRQ+0x127/0x136
[] common_interrupt+0x18/0x20

handlers:
[] (rtl8139_interrupt+0x0/0x180)


Au final, j'ai bien l'accération drm dans les jeux (tuxracer), mais je perd le réseau.
Après quelques tentatives de diverses compilations, j'en ai conclut que le problème vient de drm.

Une idée sur la marche à suivre ? Probleme interne à mon pc ou dois-je faire un bugreport sur le kernel ?

Merci

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.