Journal LTSP + GDM + chooser

Posté par  .
Étiquettes : aucune
0
19
mai
2004
Cher journal

Je suis actuellement en train de recycler des vieilles machines en terminaux X en utilisant LTSP
Jusque là rien d'extraordinaire, les terminaux bootent bien, aucun problème

Il faut maintenant implanter un chooser (j'utilise celui de gdm)
Donc quand mes terminaux bootent, ils ont maintenant une liste de serveur sur lesquels se connecter
Ni une, ni deux, j'essaie de me logger sur mon serveur qui heberge LTSP, ca passe sans problème

J'essai ensuite de rajouter d'autres serveurs qui ont XDM qui tournent, leur port 177(XDMCP) est ouvert, donc ca devrait aller
Manque de bol, ca ne marche pas, je n'obtient qu'un ecran gris avec une croix noir.
Là où cela devient "marrant" c que si après je me connecte directement sur ce serveur(sans passer par le chooser), cela marche, et que si après je ressaie de me connecter sur le serveur en passant par le chosser, cela marche aussi

Je reste donc perplexe. Qu'est-ce qui fait qu'une fois une connection directe effectuée, une connection indirecte par le chooser marche tandis qu'elle ne marchait pas avant?

PS: je n'ai pas acces à la configuration des serveurs n'hebergeant pas LTSP, je ne peux faire que des tests dessus
  • # cast

    Posté par  (site Web personnel) . Évalué à 0.

    XDCMP envoie des requetes en muticast, Il faut alors que ton matériel l'accepte, également le serveur, mais aussi le/le switch/hub/routeur
    J'ai eu le meme problème une fois aussi :/
    • [^] # Re: cast

      Posté par  . Évalué à 2.

      Je pense pas que ca vienne de ca car le fait de se connecter en direct (en lancant le serveur X avec -query IP_server_distant ) fait ensuite que choisir le meme serveur avec le chooser( en lancant le serveur X avec -indirect IP_du_server_qui_va_nous_lancer_le_chooser) marche

      En relisant je c pas si c tres clair...

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.