Forum général.général Récuperation de données d'une partition effacée

Posté par .
Tags : aucun
0
16
juil.
2007
Bonjour tout le monde.

Voilà j'ai un assez gros problème, j'avais une partition Windows en FAT32, et je l'ai supprimé pour une réinstallation de Windows. Cependant je réalise avec horreur que les messages de ma boite mail n'était pas tous dans le dossier que je pense puisque en changeant de version, l'emplacement de stockage a été modifié.

J'aimerais donc savoir si vous connaissez sous Linux (ou Windows) un logiciel capable de récuperer des données après un formatage et une réinscription (...)

Forum général.général Souris Logitech G5: utiliser firmware SetPoint 3.10

Posté par .
Tags : aucun
0
5
oct.
2006
Salut tout le monde

J'aurais voulu savoir si quelqu'un a cette souris et l'utilise sous Linux.
Car j'aimerais l'acheter, mais je voudrais savoir:
Si je télécharge la mise à jour du firmware SetPoint 3.10 depuis Windows, est-ce qu'elle sera fonctionnelle sous Linux où est-ce que des nouvelles fonctions ajoutées demande des drivers spéciaux ?
Merci d'avance.

Forum Linux.gentoo Problème premier démarrage

Posté par .
Tags : aucun
0
19
août
2006
Salut tout le monde

J'ai fini d'installer Gentoo, je veux donc le démarrer pour la première fois, et il s'affiche>

VFS : cannot open root device "hda3" or unknow block(0,0)
Please append a correct root="" boot option

Le répertoire boot est sur la partition racine, la partition racine est hda3 et voila a quoi ressemble ma table d'amorcage dans grub

title Gentoo GNU/Linux
root (hd0,2)
kernel /boot/bzImage root=/dev/hda3

J'ai compilé en dur le support file system.

Je ne vois pas (...)

Forum Linux.débutant KDE + GNOME installés... ne pas avoir les programmes KDE sous GNOME

Posté par .
Tags : aucun
0
7
août
2006
Salut tout le monde
Voilà benh tout est déjà dans ma questions ^^ .
Je suis nouveau sous Linux alors comment faire pour ne pas avoir les programmes KDE sous GNOME. A part ceux que je demande moi-même. Car se tapper toute la bande à "K" ça fait une grosse liste que je veux pas.
Merci d'avance.

Forum Linux.suse commande javaws

Posté par .
Tags : aucun
0
16
juin
2006
Bonjour,
J'ai la version 1.4.2_11 de JRE et quand je tape la commande javaws dans le terminal, la commande n'est pas trouvé.
Il faut installer quelque chose séparément? Je croyais que JRE regroupait un peu tout.
Merci d'avance

Forum Linux.suse TVHD: Configuration en 16/9 (1360x768) inexistant?

Posté par .
Tags : aucun
0
19
avr.
2006
Bonjour tout le monde

Bon voilà mon problème je suis sous OpenSuse 10.0 et j'aimerais utiliser ma TV haute définitition Samsung LE26M51B (1366x768, 60hz), branchée sur une carte NVIDIA GeForce 2 MX 100/200, et j'ai téléchargé la dernière mise à jour de NVIDIA.
Bon dans la liste prédéfinie de Suse mon model n'existe évidemment pas, alors je vais dans la section VESA Mais il n'y a pas de mode 1360x768 60hz. Alors comment faire pour mettre ma TV en 16/9 (...)

Forum Linux.suse Mon écran Samsung LE26M51B ne reconnait pas le signal

Posté par .
Tags : aucun
0
13
jan.
2006
Bonjour, j'ai installé Linux OpenSuse 10.0, mais mon problème, est que quand j'amorce avec le DVD, l'image s'affiche, mais une fois que j'ai réamorcé sur le disque dur, et que je lance Suse 10.0, mon écran me marque "No signal"
Pour informations, mon écran est: LCD affiche en 1366x768 a un taux de rafraichissement de 60hz.
Merci d'avance du moins pour avoir lu mon message ;-)