Journal ET pourquoi pas les mariages

Posté par  .
Étiquettes : aucune
0
3
juin
2004
C'est ce que je me suis dit ce matin, pourquoi pas les mariages?
En effet, on annonce ici, et au monde, la naissances des futurs petits pingouin (manchots, en fait, je n'en ai rien à faire de leur race, ils sont jolis tout plein et cela me convient) mais personne n'annonce jamais qu'un geek va sortir du côté obscure.

Je le fais donc:

Je passe du côté des hommes mariés qui n'ont plus le temps de faire des choses pour eux genre recompiler un noyaux, développer un patch, enfin que des choses utiles quoi :)

(pas de misogynie: les femmes peuvent aussi ne plus avoir de temps pour faire des compilations de noyaux).

PS: le correcteur ne connaît pas le mot "compilations"
  • # Ah bah ca tombe bien ...

    Posté par  . Évalué à 4.

    L'info est deja passé ici : http://linuxfr.org/~Dinmax/13354.html(...)


    ;-)



    Ps : tous mes voeux !
  • # Mariage

    Posté par  (site Web personnel) . Évalué à 6.

    Tu sais que ça va impacter grandement ta sexualité et augmenter tes dépenses de 20% ? :)

    Félicitations et bisoux à la mariée.

    L'association LinuxFr ne saurait être tenue responsable des propos légalement repréhensibles ou faisant allusion à l'évêque de Rome, au chef de l'Église catholique romaine ou au chef temporel de l'État du Vatican et se trouvant dans ce commentaire

  • # Pour faire original :)

    Posté par  (site Web personnel) . Évalué à 3.

    Tous mes voeux de bonheur et plein de petit manchots :)
  • # bravo

    Posté par  . Évalué à 3.

    félicitations: j'espère que ca donnera naissance à plein de petit pingouins.
  • # Attention !

    Posté par  (site Web personnel) . Évalué à 5.

    Qq rappels :

    ------------------------------
    Il ne faut jamais acheter les mises à jour de n'importe quel produit
    de votre vie quotidienne !
    L'année dernière, un de mes amis a décidé de se lancer dans les mises à jour. Il a donc fait migrer son application Petite Amie version 12.4) vers la mise à jour Epouse (version 1.0).

    Malheureusement il s'est vite rendu compte que ce programme accaparait beaucoup de ressources système et laissait peu de place pour les autres applications.
    A son grand étonnement, il s'est aperçu que ce nouveau programme générait des sous-routines appelées Enfants 1-x, parasites bruyants et coûteux, surtout les premiers temps.

    Bien évidemment, tous ces petits problèmes n'étaient pas précisés dans la boîte d'emballage ni dans la notice d'utilisation.
    D'anciens utilisateurs l'avaient pourtant prévenu qu'il rencontrerait de tels incidents.

    De plus Epouse 1.0 se lance automatiquement au démarrage de la machine et supervise toutes les autres activités du système.
    Autre point irritant : ce nouveau programme entraîne le plantage quasi-systématique d'applications anciennes et pourtant vitales telles que MatchDeFoot 4.3, Beuveries 7.5, etc ...

    En installant Epouse 1.0, l'utilisateur n'a aucun contrôle sur l'opération et se retrouve obligatoirement avec des Plug-Ins indésirables tels que BelleMère 54.7 ou BeauFrère version Bêta.
    De plus ce programme à l'air de s'altérer avec le temps qui passe, sans compter des perturbations tous les 28 jours environ. Il faudrait donc que soit créée Epouse (version 2.0) ;
    voici quelques options utiles qu'elle devrait contenir :
    . un bouton « Arrête de me le rappeler »
    . un bouton « Minimize », pour placer le programme en tâche de fond
    . un « bouclier d'installation », permettant de désinstaller le produit à tout moment, sans perte de mémoire Cash et autres ressources de type ,
    . une option « promiscuité » permettant de réactiver les fonctions sexuelles inhibées lors du passage de la dernière version de PetiteAmie vers Epouse..

    Attention, Epouse 1.0 contient un Bug non référencé. Si vous essayez d'installer Maîtresse 1.0 avant de désinstaller Epouse 1.0, cette dernière effacera tous les fichiers Ms Money de votre disque dur avant de s'effacer elle-même.
    Dans ce cas, Maîtresse 1.0 refusera de s'installer à cause de ressources système insuffisantes.

    Pour éviter ce Bug, essayez plutôt d'installer Maîtresse 1.0 sur un autre système que celui qui abrite Epouse 1.0, mais attention, n'utilisez jamais de programme de transfert entre ces deux systèmes !
    Méfiance également : Maîtresse 1.0 peut contenir des virus susceptibles d'affecter le fonctionnement normal avec Epouse 1.0.

    Pour ma part, j'ai décidé d'éviter tous les problèmes associés à Epouse 1.0 en restant sur PetiteAmie 2.0. Néanmoins j'ai rencontré quelques petits ennuis que je vais vous faire partager.

    Apparemment, il n'est pas possible d'installer PetiteAmie 2.0 par dessus PetiteAmie 1.0. Les autres utilisateurs me font savoir que c'est un Bug bien connu et que j'aurais dû être au courant.
    Il semblerait que cela soit dû à un conflit de port I/O (Input/Output).
    De plus, le programme de désinstallation ne fonctionne pas très bien et laisse des traces de l'application précédente dans le système.
    Un dernier point noir : toutes les versions de PetiteAmie envoient régulièrement des messages à l'utilisateur, lui vantant les mérites de la mise à jour vers Epouse 1.0.
    ------------------------------

    Blague à part, félicitations !
  • # ah, les femmes...

    Posté par  . Évalué à 2.

    les femmes peuvent aussi ne plus avoir de temps pour faire des compilations de noyaux

    moi, j'aime bien les femmes qui compilent le C

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.