Fin du support de sécurité pour Debian Lenny le 6 février 2012

Posté par (page perso) . Édité par Benoît Sibaud, Nÿco, Xavier Claude et patrick_g. Modéré par Xavier Claude. Licence CC by-sa
36
4
jan.
2012
Debian

L’équipe de sécurité Debian nous a fait un petit rappel sur leur liste de diffusion au sujet de la fin du support de sécurité pour Debian Lenny, qui se terminera précisément le 6 février 2012.

Après cette date butoir, plus aucune mise à jour de sécurité ou autre correction de bug critique ne sera livrée, c'est dans la logique de fonctionnement du projet Debian.

Voici une traduction de leur annonce datant du 06 décembre 2011 :

Ceci est une notice liée au support de la sécurité sur Debian GNU/Linux 5.0 (nom de code « Lenny ») qui se terminera dans 2 mois.
Le projet Debian a sorti Debian GNU/Linux alias « Squeeze » le 6 Février 2011.
Les utilisateurs et distributeurs ont eu 1 an pour mettre à jour leur version.
Donc, le support lié à la sécurité pour l'ancienne version stable 5.0 se terminera dès le 6 février 2012 comme précédemment annoncé.
Les mises à jours de sécurité pour l’ancienne version stable continuent d’être disponibles sur security.debian.org

Pensez à mettre à jour votre Debian si ce n'est pas déjà fait, ainsi que vos fichiers sources.list.

  • # J’ai ri !

    Posté par . Évalué à -10.

    Pensez à mettre à jour votre Debian

    Merci pour cette bonne blague !

  • # Proxmox

    Posté par (page perso) . Évalué à 2.

    Proxmox 2.0 en beta, ils vont avoir le feu au cul vu que la version actuel ne supporte pas squeeze.

  • # Méthode pour passer de Lenny -> Squeeze

    Posté par . Évalué à 10.

    Je rappelle la méthode préconisée par Debian pour passer en Squeeze:

    Remove volatile & backports from /etc/apt/sources.list changing lenny to squeeze. Use apt-get for the upgrade:
    "apt-get update && apt-get upgrade && apt-get install linux-image-uname -r|sed 's,[^-]*-[^-]*-,,' udev".

    Install firmware-linux-nonfree if needed; check you have a 2.6.32 kernel installed "aptitude search '~nlinux-image~i'" and reboot into it. "apt-get dist-upgrade". READ THE release notes.

  • # Débinator

    Posté par (page perso) . Évalué à 5.

    Donc le 6 décembre 2012 ils vont annoncer qu'ils avaient arrêté les mises à jour de sécurité depuis le mois de février ?
    et ils ont envoyé un émissaire du futur pour nous le dire maintenant, mais ubuntu à envoyer un robot tueur pour l'empêcher de délivrer son message...

    • [^] # Re: Débinator

      Posté par (page perso) . Évalué à 1.

      C'est corrigé.

      « Rappelez-vous toujours que si la Gestapo avait les moyens de vous faire parler, les politiciens ont, eux, les moyens de vous faire taire. » Coluche

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.