Forum Linux.debian/ubuntu installer un package pour lenny

Posté par .
Tags :
0
20
août
2012

Salut,
j'aimerai bien installer un package pour une lenny, mon apt-get install me dit qu'il ne trouve pas le fichier.
bon, ok c'est pas recent lenny, mais c'est juste la version précedante de la stable.
Qu'il n'y ai plus de support, ok, mais il doit bien y avoir les derniers packages quelquepart…

je ne sais pas comment faire, ou trouver le package… puis l'installer…

Merci de votre aide

apt-get install dhcp3-server
Lecture des listes de paquets… Fait
Construction de l'arbre (...)

Debian 5.0.10 aka la dernière de « Lenny »

Posté par (page perso) . Édité par baud123, Benoît Sibaud, Xavier Teyssier et olivierweb. Modéré par Xavier Claude. Licence CC by-sa
37
13
mar.
2012
Debian

Après l'avoir lustrée une dernière fois, le projet Debian va définitivement ranger sa paire de jumelles au placard sous peu ! En effet, Debian « Lenny », ancienne version stable (rappelons que la version stable actuelle est la version 6 dite « Squeeze »), vient de recevoir son dixième (d'où le numéro 5.0.10 de cette release) et dernier lot de mise à jour de sécurité ainsi que la correction de quelques soucis qualifiés de « sérieux » par l'équipe, soit environ 75 patchs au total. L'installeur a été compilé de nouveau pour prendre en compte le noyau mis à jour.

Lenny de Toy Story

La plupart des mises à jour provenant du dépôt security.debian.org sont incluses, donc si vous suivez ce dernier, vous n'aurez pas grand chose à mettre à jour. Pour les rares cas où vous auriez à installer cette version oldstable, les images ISO ne devraient pas tarder à apparaître sur un miroir prêt de chez vous.

La version stable actuelle, « Squeeze » n'est pas en reste et a eu droit aussi à sa quatrième version (re)packagée en janvier dernier, incluant les dernières mises à jour.

Enfin, notez que depuis le 9 février dernier, le support sécurité de la oldstable est officiellement arrêté et que « Lenny » quittera les dépôts principaux de Debian le 24 mars prochain pour rejoindre ses copains de jeux Woody, Potato, Rex, Sarge, Bo, Buzz, Etch, Slink et Hamm dans le placard à archives ! Si vous êtes consciencieux, vous migrerez dès que possible sur « Squeeze », mais si vous êtes fainéant inconscient joueur aventureux, vous attendrez la prochaine stable « Wheezy » dont le gel a été annoncé pour juin (de cette année ;-)

Fin du support de sécurité pour Debian Lenny le 6 février 2012

Posté par (page perso) . Édité par Benoît Sibaud, Nÿco, Xavier Claude et patrick_g. Modéré par Xavier Claude. Licence CC by-sa
36
4
jan.
2012
Debian

L’équipe de sécurité Debian nous a fait un petit rappel sur leur liste de diffusion au sujet de la fin du support de sécurité pour Debian Lenny, qui se terminera précisément le 6 février 2012.

Après cette date butoir, plus aucune mise à jour de sécurité ou autre correction de bug critique ne sera livrée, c'est dans la logique de fonctionnement du projet Debian.

Voici une traduction de leur annonce datant du 06 décembre 2011 :

Ceci est une notice liée au support de la sécurité sur Debian GNU/Linux 5.0 (nom de code « Lenny ») qui se terminera dans 2 mois.
Le projet Debian a sorti Debian GNU/Linux alias « Squeeze » le 6 Février 2011.
Les utilisateurs et distributeurs ont eu 1 an pour mettre à jour leur version.
Donc, le support lié à la sécurité pour l'ancienne version stable 5.0 se terminera dès le 6 février 2012 comme précédemment annoncé.
Les mises à jours de sécurité pour l’ancienne version stable continuent d’être disponibles sur security.debian.org

Pensez à mettre à jour votre Debian si ce n'est pas déjà fait, ainsi que vos fichiers sources.list.