Forum Linux.débutant Linux sur Lenovo Flex 10

Posté par . Licence CC by-sa
0
22
avr.
2018

Bonjour,

Avant toute chose je précise que je suis debutant sur Linux.

Je viens de choper un vieux Lenovo Flex 10 , je comptais installer OpenElec dessus pour Kodi.

J'ai formater le disque dur.

Puis j'ai tenter de l'installer avec une clé usb. Hééééé. Rien a faire,c'est impossible.

L'installation se passe bien,puis quand il faut reboot,impossible. Le pc me dit qu'il ne trouve pas comment boot…

J'ai essayer en vain pendant 4h.

HELP ME PLEASE.

Merci de vos réponses..

Forum Linux.embarqué Etude d'un système ARM et reverse

Posté par . Licence CC by-sa
2
27
mar.
2018

Bonjour à tous,
Alors je me permets de venir sur ce forum car je suis a la recherche d'information sur les systèmes embarqués d'un point de vue "reverse" a titre d'apprentissage. Je m’intéresse au monde du libre depuis quelques années et maintenant j'aimerai approfondir mes connaissances en reverse.
Je cherche a faire fonctionner un "ancien" système (fonctionnant sur ARM) pour l'adapter sur RPI, par exemple mais ce n'est pas important pour le moment.
J'ai en ma possession
- U-boot.bin
- (...)

Forum Linux.debian/ubuntu kernel freeze

Posté par . Licence CC by-sa
0
26
fév.
2018

Bonjour.

Sur une Debian stretch, quand j'essaie d'utiliser un kernel récent (4.14.0-0.bpo.3 ou 4.9.0-5, le tout en amd64, headers installés pour construire le module virtualbox) le démarrage freeze, le noyau semblant incapable de monter la partition root.

Au niveau de ma config de boot, j'utilise syslinux (avec EFI, ce qui implique dans mon cas que /boot/EFI est sur une partition dédiée en FAT32 et contiens les fichiers vmlinuz et initrd.img), et je passe les chemins de la partition root en (...)

Forum Linux.débutant plus de Boot après Installation Dual root Win10 / Parrot security

Posté par . Licence CC by-sa
0
17
fév.
2018

Bonjour à toutes et à tous,

Je viens demander conseil , en effet j'ai récemment monté moi même mon pc sur lequel j'ai installé (avec succès) Windows 10 Pro (l'os sur le ssd via UEFI ASUS , les données sur un second HDD ) . J'ai ensuite essayé d'installer une distribution de linux (Parrot Security) sur un troisième HDD (dans le but de séparer « physiquement » les deux systèmes … ) . Je précise que c'était la première fois , toujours (...)

Forum Linux.débutant Ordre de boot

Posté par . Licence CC by-sa
0
23
nov.
2017

Bonjour à vous qui prenez le temps de me lire !
J'ai une question à vous poser, j'ai installé Linux en dual-boot avec Windows sur mon ordinateur pour ne pas perdre toutes mes données. Toutefois, je préfère utiliser Linux à Windows et il m'est très pénible de devoir booter manuellement sur Linux en passant par le BIOS à chaque démarrage ! J'ai essayé quelques-unes des solutions que j'ai trouvé sur internet, sans toutefois aller m'aventurer à modifier certains fichiers sans avoir la (...)

Forum Linux.débutant Mon pc reboot tout seul...

Posté par . Licence CC by-sa
0
13
juil.
2017

Bonjour à tous, et merci de bien vouloir m'aider avec mon problème.

Je veux commencer à utiliser Linux Mint, j'ai fait beaucoup de lecture pour le connaitre et savoir comment l'installer. Donc je vous explique mon problème…

J'ai créé une clé USB bootable avec unetbootin- windows 647 avec linux mint 18.2 32 bit cinnamon dessus, je boot dessus et quand ouvre linux je commence mon exploration, mais voilà que l'écran fige et reboot tout seul après environ 15 à 30 (...)

Forum Linux.débutant Boot impossible sur Solus Linux avec un Lenovo ideapad 500S [resolu]

Posté par . Licence CC by-sa
0
25
jan.
2017

Bonjour à tous,

je viens demander votre aide plein de détresse, je viens de m'acheter un "Lenovo Ideapad 500S" sur le site de darty, malheureusement je n'ai pas réussi à booter sur ma clé usb avec l'iso de Solus, qui a pourtant réussi sur mon ancien pc.

Après quelques recherches google il semblerait que ça soit une histoire de la configuration du disque SSD qui est RAID plutot que AHCI… J'ai pas trouvé grande informations récentes et ça (...)

Forum Linux.général Installation d'une Kali sur un BIOS EFI HP

Posté par . Licence CC by-sa
Tags :
0
3
déc.
2016

Bonjour,

j'ai un ordinateur HP pavillon avec de base un W8 dessus que j'ai upgrade en W10 et suite à de nombreux bug plus de mauvaises actions de ma part je suppose le W10 ne se lance pas , forçant mon pc à booter dans le vide inter-dimensionnelle pour l'éternité.

Ayant quand même accès au bios je décide de créer une clé USB bootable d'une kali avec RUFUS l'inserer et booter sur une clé pour procéder à une réinstallation etc..

(...)

Forum général.général Récupération d'un système chiffré.

Posté par . Licence CC by-sa
1
21
nov.
2016

Salut à tous,

Hier j'ai décidé d'installer un 3e OS sur mon ordi. Je dégage "naturellement" une partition primaire (les 4 partitions primaires je comprendrais vraiment jamais pourquoi ils ont fait ca, ridicule…) de 500MB qui en apparence ne servait à rien (la fatigue…), j'installe mon système, puis je me rend compte que c'était en fait le /boot d'un Linux chiffré…
Evidemment je peux plus le boot, ni même récupérer ce qu'il y avait dessus (même si je connais la (...)

Forum Linux.débutant J'ai perdu linux et windows ! (Dual Boot mal fait probablement)

Posté par . Licence CC by-sa
1
22
août
2016

Salut salut :) !
Je suis débutante sous linux et je me suis un peu aventuré en installant linux Mint Sarah 18 en dual boot à coté de mon ancien Windows 10.
Depuis, j'ai eu quelques problèmes (n'arrive plus à booter après l'installation d'un package, problemes de hardware etc.) que j'ai résolus en regardant dans les forums, ou avec le boot-disk-repair, mais là je sens vraiment avoir fait une gaffe lors de l'installation de Mint!

En effet, hier soir mon Mint (...)

Forum Linux.général Boot pxe qui ne fonctione pas

Posté par . Licence CC by-sa
0
18
jan.
2016

Bonjour à tous,
Afin de réaliser des install de postes linux entièrement automatisé j'ai installé un serveur Debian que j'ai configuré en TFTP + PXE et j'ai configuré mon DHCP sous windows car tous mes vlan DHCP sont gérés avec windows.

Mon DHCP semble bien fonctionner puisque j'obtiens une adresse IP (voir screenshot ci dessous).
Cependant aucun poste ne boot sur pxe et je n'arrive pas à comprendre pourquoi.

voici ma config:

sur le serveur debian:

root@WBX-LINUX-DEPLOY:~# /etc/init.d/tftpd-hpa status
tftpd-hpa.service
(...)

Forum Linux.débutant DualBoot Windows / Linux Mint - SSD + HDD (Démarche)

Posté par . Licence CC by-sa
1
18
nov.
2015

Bonsoir,

Je travaille actuellement sous Windows et je souhaiterais vraiment me familiariser avec l'environnement linux que je ne côtoie que périodiquement pendant les cours.

Pour se faire je compte installer Linux Mint (au passage, est-ce un bon choix de ma part D'après ce que j'ai vu sur le web c'est une bonne distrib.) sur mon PC qui contient déjà Windows 7

CM : MSI - H97 GAMING 3 (Bios UEFI)
SSD : SAMSUNG - 840 EVO 120 Go
HDD (...)

Forum Linux.redhat Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0)

Posté par . Licence CC by-sa
0
20
août
2015

Bonjour à tous

J'ai suivi ce tuto pour upgrader une vm centos 6.4 vers 7
http://linuxsysconfig.com/2014/07/upgrade-to-centos-7/

Seulement au reboot j'obtiens ce message:
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0)

Je n'ai pas la main sur l'infra virtuelle, j'ai donc demandé à mon hébergeur d'effectuer les actions suivantes en rescue mode:
yum remove kernel
yum update
yum install kernel

D'après mon hébergeur ça n'a pas résolu le problème. De plus il me dit avoir laissé (...)