Forum général.test samba en mode security = server

Posté par .
Tags : aucun
0
11
jan.
2006
voici un fichier smb.conf pour utiliser Samba avec Solaris 9 en mode
security = server avec pour serveur de mots de passe un serveur
windows 2003.
je donne ce fichier car j'ai eu beaucoup de difficulter pour connecter les clients au serveur samba, avant de trouver le bon paramètre qui va bien
et qui a débloqué ma situation.

#######################
# SERVEUR SAMBA TEST #
#######################


[global]

workgroup = AD-SAMBA
server string = %h serveur samba %v
encrypt passwords = yes
security = server
hosts allow = 0.0.0.0
log file = /usr/local/samba/var/log/log.%m
password server = srv2003
socket options = TCP_NODELAY
local master = no
os level = 33
domain master = no
preferred master = no
wins support = no
wins server = w.x.y.z
browseable = yes
debuglevel = 2
protocol = NT1
passdb expand explicit = no
# server signing = auto
# client signing = auto
# client use spnego = no
use spnego = no (c'est cette option qui est par defaut à yes et qui m'a permise de logguer mes clients au serveur)


#============================ Share Definitions ==============================


[homes]
comment = repertoire personnel de %U
path = %H
writable = yes
valid users = %U


# This one is useful for people to share files
[tmp]
comment = Temporary file spaces
path = /export/home/sunad/tmp
read only = no
public = yes

je sais que ce mode n'est pas très utilisé avec samba et du fait je n'ai trouvé que très peu d'informations pour ce genre de config
voila
A+

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.