Forum général.cherche-matériel écran n'affiche plus

Posté par . Licence CC by-sa.
Tags : aucun
0
6
nov.
2013

Je ne cherche pas à proprement parlé du matériel mais j'ai un problème avec un écran que j'ai récupéré. C'est peut être pour ça que j'ai pu le récupérer d'ailleurs.

Il présente un port vga et un dvi.
Sans branchement, il affiche "pas de signal", comme attendu.
Branché, et quelque soit le port choisi, il affiche du noir.
L'OSD fonctionne.

Ma question : est ce qu'il doit prendre la direction de la benne ou est ce que je peux faire qqch pour le ramener à le vie ?

Merci de vos lumières.

  • # un problème de framerate ?

    Posté par . Évalué à 1.

    Je suppose que tu as vérifié que ça ne venait pas de la carte vidéo.
    par contre es-tu sur que la carte envoi un format supporté par l'écran ?
    Dans l'OSD, il y a (en général) un menu d'information qui indique la résolution et les fréquences. Perso je commencerais par là.

    • [^] # Re: un problème de framerate ?

      Posté par . Évalué à 2.

      dans la meme idée,

      1) as-tu de l'affichage lorsque l'ordi demarre ? (message du bios, logo du constructeur)

      2) meme test en reglant ton OS sur une resolution basse (800x600 si ca existe encore, ou 1024x768), avec une frequence basse (50 ou 60Hz)

      si c'est un portable, as-tu basculé tes affichages (Fn+F4 sur mon HP par exemple)

      • [^] # Re: un problème de framerate ?

        Posté par . Évalué à 1.

        Le 50Hz est une très mauvaise idée, il n'y a quasiment aucun écran qui supporte ça (j'en ai rêvé cherché dans une vie antérieure)
        par contre, le mode 640x480 à 60 Hz doit marcher sur tous les écrans (voire 800x600).

        • [^] # Re: un problème de framerate ?

          Posté par . Évalué à 2.

          par contre, le mode 640x480 à 60 Hz

          pas sur que tous les systemes d'exploitations (ou les drivers videos) permettent de descendre aussi bas de nos jours,
          d'ou le 800x600 ou le 1024x768 cité plus haut.

  • # Récent vieux

    Posté par . Évalué à 2.

    Les écrans récents sur les vieux ordi, ça passe pas, ou très mal. Si ça passe, c'est rare, ou alors en mode dégradé.

    Si ton écran semble récent, il faut l'essayer avec une machine récente.

    Bon courage
    G

    • [^] # Re: Récent vieux

      Posté par . Évalué à 2. Dernière modification le 07/11/13 à 07:40.

      amusant, j'aurais plutot dit l'inverse

      une machine recente ayant du mal a descendre bas dans les resolutions des vieux ecran 4/3

      ici j'ai une machine de plus de 10 ans (athlon64 2000+) et ca marche tres bien en vga 1920x1080 sur ma TV FullHD de 2008

  • # ça sent pas bon

    Posté par . Évalué à 2.

    Merci pour vos idées.

    C'est un écran samsung récent 22" en 16/10.
    Je l'ai essayé en différentes configurations : DVI, VGA, sur plusieurs PC, sous nunux, sous windobe.
    Il affiche désespérément du noir lorsque qu'il est branché sur un PC.
    Et puis j'ai été un peu optimiste, l'écran n'affiche pas son OSD.
    Seulement le parcours des sources avec un message "pas de signal" qui flotte à l'écran.
    J'ai l'impression que la dalle fonctionne mais que la partie "controleur" est ko.

    Du coup, je ne sais pas si c'est diagnosticable et réparable.
    Je ne sais pas si il y a des réparateurs doués et honnêtes (quadrature du cercle) qui sauraient s'en occuper.
    La benne est pas loin.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.