Forum général.général Bind désactivation du cache

Posté par  .
Étiquettes : aucune
0
13
juil.
2009
Bonjour,

J'ai configuré bind 9 comme forwarder pour un domaine comme ceci:

zone "mondoamine.com" {
type forward;
forwarders {192.168.122.1 port 53;};
};


Savez-vous comment désactiver la mise en cache des réponse négatives uniquement pour ce domaine ?

Merci.
  • # Commentaire supprimé

    Posté par  . Évalué à 1.

    Ce commentaire a été supprimé par l’équipe de modération.

    • [^] # Re: max-ncache-ttl

      Posté par  . Évalué à 2.

      Sauf que cette directive se place dans le bloc options, et donc désactive le cache des réponses négatives pour tous les domaines.
      Je souhaiterais désactiver ce cache uniquement pour le domaine du type "forward".
      • [^] # Re: max-ncache-ttl

        Posté par  . Évalué à 2.

        Bonjour,

        est ce qu'avec autre chose que Bind tu pourrais atteindre tes objectifs?
        par exemple avec Djbdns.

        A bientôt
        Grégoire
        • [^] # Re: max-ncache-ttl

          Posté par  . Évalué à 1.

          Si c'est la seule solution mais ça ne m'enchante guère (arf changer ses habitudes).

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.