Forum général.général Je ne peux rien installer sur ma machine

Posté par . Licence CC by-sa.
Tags : aucun
0
3
avr.
2019

Bonjour, je ne peux rien installer sur ma machine car je n'ai pas accès au bios.
Voici ce que j'obtiens après démarrage:

AMIBIOS(C) 2012
ASUS M5A99 PRO R2;0 ACPI BIOS REVISION 2301
CPU; AMD FX (tm) 8320 EIGHT CORE PROCESSOR
SPEED 3500Mhz
Total memory 16368 Mb (DDR3 1333)
USB device total 0drive 4 keyboards 2 mice 0 hub
Detected ATA:ATAPI Devices ….
SATA PORT 1 SAMSUNG ssd 750 EVO 250G
SATA PORT 2 WDC WD10EZEX-00WN4A0
SATA PORT 3 TSST CORP CDDVDW SH 224 Gb
Please enter setup to recover bios setting
Press F1 to run setup

J'ai pressé F1 rien
J'ai pressé F2 rien
J'ai pressé suppr rien

Quelqu'un aurait-il une idée?

Merci d'avance

  • # Branche le clavier

    Posté par (page perso) . Évalué à 7.

    ça m'est arrivé plus d'une fois… d'oublier de brancher le clavier!

    ⚓ À g'Auch TOUTE! http://afdgauch.online.fr

    • [^] # Re: Branche le clavier

      Posté par . Évalué à 4. Dernière modification le 03/04/19 à 18:19.

      • [^] # Re: Branche le clavier

        Posté par . Évalué à 3.

        La touche Delete c'est pour entrer dans le setup quand le POST se passe bien.
        Ici ce n'est pas le cas :

        Please enter setup to recover bios setting
        Press F1 to run setup

        Les instructions sont affichées, le BIOS attend un signal qui ne vient pas.

        Certains BIOS/UEFI auraient aussi affiché une ligne "KEYBOARD NOT DETECTED", ça aurait pu permettre de diagnostiquer directement le problème.

  • # Il est finit le temps béni

    Posté par . Évalué à 0.

    Ou accéder au bios était simple comme F8, selon les fabricants/modèles/années, il y a une façon différente d'accéder au BIOS.
    Le plus simple, chercher sur internet la touche qui fait le job.

    Julien_c'est_bien (y'a pas que Seb)

    • [^] # Re: Il est finit le temps béni

      Posté par . Évalué à 4.

      Ça fait vraiment très longtemps alors parce qu'il y a vingt ans c'était déjà une touche différente selon la marque du BIOS (AMI, AWARD, PHOENIX)

  • # Résolu

    Posté par . Évalué à 7.

    Le clavier était bien branché mais ne fonctionnait plus. Merci de m'avoir aiguillé.

  • # Commentaire supprimé

    Posté par . Évalué à 1. Dernière modification le 08/04/19 à 22:33.

    Ce commentaire a été supprimé par l'équipe de modération.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.