Forum général.général Le coller "unix" dans OpenOffice.org

Posté par (page perso) .
Tags : aucun
0
22
mai
2006
Bonjour petit forum,

OpenOffice.org a un comportement qui m'exaspère : lors d'un bête copier-coller "à la X" (sélection puis collage par le bouton du milieu de la souris), OpenOffice remet le focus au niveau de la sélection, et pas à la suite du collage (comme il le fait par ctrl+V). Du coup, étant généralement peu attentif à ce que je fais, je me retrouve à modifier d'anciens paragraphes à la place des nouveaux.
Ce comportement est d'autant plus énervant que la distance entre le "copier" et "coller" est grande, je perds un temps fou à retrouver l'endroit où je viens de faire le collage.

D'où mes deux questions : est-ce que ce comportement est spécifique à mon install (à base de Debian Sid et de OpenOffice.org 2), ou bien est-elle commune à tous ?
Est-ce qu'on peut modifier ce comportement pour le rendre homogène avec le comportement du copier/coller clavier (c'est-à-dire qu'après le collage à la souris, le focus reste à la suite du collage) ?

Merci gentils forum ;)

PS : évidemment, ni Google et ni l'aide d'OOo sont loquaces sur le sujet...
  • # sur ubuntu ça marche

    Posté par (page perso) . Évalué à 1.

    Sans problèmes avec la version 1.9.129.
  • # peut-etre que...

    Posté par . Évalué à 2.

    c'est simplement lié justement à X
    puisque c'est le copier/coller à la X

    tu dois avoir le meme comportement avec les autres logiciels (gedit, kedit, kwrite, gnumeric etc etc)
    • [^] # Re: peut-etre que...

      Posté par (page perso) . Évalué à 1.

      Non, je viens de vérifier avec gvim, kwrite, kedit, et le comportement est OK. Peut etre que c'est l'intégration Debian...

      en tout cas, c'est _lourd_

      Merci pour vos réponses

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.