Forum général.général Postfix: problème avec l'envois de mails vers l'extérieur...

Posté par (page perso) .
Tags : aucun
0
24
mar.
2006
Bonjour,
J'ai suivis ce tutoriel ( http://workaround.org/articles/ispmail-sarge/index.shtml.en ) pour l'installation de postfix en multi-domaines sous debian...
J'ai terminé l'installation et la configuration, tout fonctionne correctement: reception, pop3, imap... Tout, sauf l'envois de mail sur un autre domaine...

Voila ce que le fichier mail.log m'indique:


Mar 24 14:08:01 TeckServ postfix/smtpd[14419]: connect from teckroot[192.168.0.2]
Mar 24 14:08:01 TeckServ postfix/smtpd[14419]: 95F70EAD5D: client=teckroot[192.168.0.2]
Mar 24 14:08:01 TeckServ postfix/cleanup[14428]: 95F70EAD5D: message-id=<4423DED8.80009@tecknet.org>
Mar 24 14:08:01 TeckServ postfix/qmgr[14404]: 95F70EAD5D: from=<naps__(a)__tecknet.org>, size=485, nrcpt=1 (queue active)
Mar 24 14:08:01 TeckServ postfix/smtpd[14419]: disconnect from teckroot[192.168.0.2]
Mar 24 14:08:01 TeckServ postfix/smtp[14431]: connect to tecknet.org[82.67.228.63]: Connection refused (port 25)
Mar 24 14:08:02 TeckServ postfix/smtp[14431]: 95F70EAD5D: to=<naps.fr__(a)__free.fr>, relay=none, delay=1, status=deferred (connect to tecknet.org[82.67.228.63]: Connection refused)


Plusieurs questions me viennent à l'espris:

- Pourquoi le smtp essaye de se connecter "chez lui" (tecknet.org) pour envoyer un mail chez free ?
- J'ai essayer de retirer toutes les références à tecknet.org dans les fichiers de config de postfix par "teckroot" (domaine local qui pointe sur l'adresse du serveur dans mon lan), et il cause toujours de "tecknet"...
- Pourquoi il continue à garder l'ip internet "82.67.228.63" sur tecknet.org alors que le serveur dns que j'utilise fait pointer tecknet.org sur l'ip locale (192.168.0.4)

Merci d'avance,
Antoine.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.