Forum Linux.debian/ubuntu apt-update failed

Posté par  . Licence CC By‑SA.
Étiquettes :
1
29
août
2021

Hello,

J'ai le message d'erreur suivant sur l'un de mes serveurs.
Je n'arrive pas à comprendre ce que ça veut dire ni comment le résourdre.
Sincèrement tout le monde dit Debian c'est bien y a rien de plus stable mais moi je n'ai que des problèmes avec les debian, alors qu'avec le ubuntu j'en ai beaucoup moins.

Bref le message d'erreur est le suivant:

Réception de :2 http://ftp.fr.debian.org/debian buster InRelease [122 kB]
Réception de :3 http://ftp.fr.debian.org/debian buster-updates InRelease [51,9 kB]
Réception de :4 http://security.debian.org/debian-security buster/updates InRelease [65,4 kB]
Réception de :5 http://security.debian.org/debian-security buster/updates/main Sources [199 kB]
Réception de :6 http://security.debian.org/debian-security buster/updates/main amd64 Packages [302 kB]
Réception de :7 http://security.debian.org/debian-security buster/updates/main Translation-en [159 kB]
782 ko réceptionnés en 1s (1 065 ko/s)
Lecture des listes de paquets… Fait
N: Le dépôt « http://ftp.fr.debian.org/debian buster InRelease » a modifié sa valeur « Suite » de « stable » à « oldstable »
N: Le dépôt « http://ftp.fr.debian.org/debian buster-updates InRelease » a modifié sa valeur « Suite » de « stable-updates » à « oldstable-updates »
N: Le dépôt « http://security.debian.org/debian-security buster/updates InRelease » a modifié sa valeur « Suite » de « stable » à « oldstable »

Pourriez vous m'expliquer ce que ça veut dire et comment le résourdre?

Merci

  • # C'est pas une erreur

    Posté par  . Évalué à 8.

    Le "N:" signifie "Note:". C'est un message d'information, qui indique que Buster (Debian 10) n'est plus la version "stable" chez Debian, mais "oldstable". C'est relatif à la sortie de Debian 11 la semaine dernière. Sur une Debian 9, tu aurais le même genre de message, mais avec oldstable -> oldoldstable.

    Tout ceci est normal et maîtrisé, ta commande apt update a fonctionné, donc merci de ne pas râler :D.

  • # Ne pas utiliser apt-get mais apt

    Posté par  (site Web personnel) . Évalué à 3.

    Bonjour,

    il faut utiliser apt update
    Tu verras les mêmes messages, mais il te proposera de valider le changement.

    Ensuite, tu pourras reprendre tes anciennes habitudes ou utiliser aptitude

    Pourquoi bloquer la publicité et les traqueurs : https://greboca.com/Pourquoi-bloquer-la-publicite-et-les-traqueurs.html

Suivre le flux des commentaires

Note : les commentaires appartiennent à celles et ceux qui les ont postés. Nous n’en sommes pas responsables.