Forum Linux.debian/ubuntu Clevo N350DW System Halted à l'extinction

Posté par . Licence CC by-sa
0
18
oct.
2017

Bonjour à tous,
j'ai une toute nouvelle machine Clevo N350DW, qui rencontre des soucis:
- à l'extinction: System Halted et la Carte mère reste allumé
- la batterie n'est pas détecté, le system ce croit uniquement en secteur.

J'en ai déduis à un problème d'ACPI et malgrès les quelques manipulation trouvé sur le net, rien ne fonctionne.

J'ai effectué plusieurs test de distribution et de kernel, je rencontre toujours les même soucis.

Avez vous rencontrer ce problème sur ce type de machine?

Ma config:

15.6" FHD (1920x1080) Non-Glare 16:9 Display
Clavier (éclairé) [FR]
CPU Intel Core i7-6700T / LGA1151 / vPro / Tray++
RAM SO-DIMM DDR3L 8GB / PC1600 /UB/ Samsung
RAM SO-DIMM DDR3L 8GB / PC1600 /UB/ Samsung
SSHD2.5" SATA3 1TB Seagate ST1000LX015 / 7mm ###

SSD M.2 (2280) 512GB Samsung PM871a OEM (SATA) ***

Merci par avance

  • # halt vs. poweroff ?

    Posté par (page perso) . Évalué à 2.

    Je ne sais pas comment tu éteins la machine, mais historiquement beaucoup de gens étaient habitués à utiliser halt, qui arrêtait le système et le mettait hors tension. Depuis quelques années, il y a un léger changement de sémantique, halt arrête le système, mais n'effectue plus la mise hors tension. C'est poweroff qu'il faut utiliser pour cela.

    Debian Consultant @ DEBAMAX

  • # gigabyte p15-v5

    Posté par . Évalué à 2.

    2 directives de démarrage grub :

    • à l'install : nomodeset i915.modeset=1
    • et par la suite : nouveau.modeset=0
  • # bugzilla

    Posté par . Évalué à 1.

    apparemment je ne suis pas le seul dans ce cas:

    https://bugzilla.kernel.org/show_bug.cgi?id=197207

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.