Forum Linux.debian/ubuntu Installer une version antérieur d'un paquet

Posté par  . Licence CC By‑SA.
Étiquettes : aucune
0
9
fév.
2018

Bonjour à tous

Je suis actuellement sur Ubuntu. J'aimerais pouvoir installer la version 1.8.5 d'Arduino IDE.
J'ai téléchargé le paquet sur le site, le problème c'est que dès que j'installe le paquet (avec le terminal ou synaptics) celui-ci passe automatiquement sur sa dernière version (2.1.0.5).

J'ai essayé de "bloquer la version" sur Synaptics mais le paquet se met automatiquement à jour.

Quels sont vos conseils pour pouvoir installer la version antérieur d'Arduino.

Merci d'avance.

  • # bloquer la mise à jour

    Posté par  . Évalué à 3.

    en gros tu telecharges la version 1.8.5,
    tu installes les prerequis,
    tu coupes internet,
    tu installes la version 1.8.5
    tu lances l'application, et tu vas desactiver les mises jour automatiques.

    tu quittes l'appli, tu remets internet,
    tu relances l'appli, tada, tu devrais rester en 1.8.5

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n’en sommes pas responsables.