Forum Linux.debian/ubuntu Pas d'affichage au premier boot [RESOLU]

Posté par . Licence CC by-sa.
Tags :
0
28
déc.
2013

Bonjour à tous,
j'ai un pc sous ubuntu 12.04.
Dernièrement on m'a donné une carte graphique nvidia GT520 silent (pci express) que je me suis empressé d'utiliser à la place de mon vieux chipset graphique moisi.
Le souci c'est que lors que je démarre le pc mon écran ne trouve aucune entrée et se met en veille, pourtant le pc boote correctement, c'est juste que mon écran ne détecte aucun signal.
Rebooter la machine (bouton reset ou reboot propre par le réseau) remet tout dans l'ordre.
J'ai vérifié les options du bios pour lui spécifier les entrées videos (pci-e, integrated ou les 2) mais rien n'y fait!
Bien sur rien d'anormal dans les logs.
C'est grave docteur?

  • # et l'ecran est branché ou ?

    Posté par . Évalué à 2.

    tu a changé la carte graphique,
    j'imagine que tu as branché l'ecran sur la nouvelle carte ?
    y a probablement plusieurs ports, tu as essayé les 2 ?

    ou alors il faut laisser l'ecran sur la carte integrée, juste le temps de finir les reglages,
    comme installer le pilote nouveau ou nvidia sur la distrib, puis rebooter en mettant l'ecran sur la carte nvidia.

    • [^] # Re: et l'ecran est branché ou ?

      Posté par . Évalué à 1.

      Salut Neox.
      Oui l'écran est branché sur la nouvelle carte en DVI et il n'y a qu'un port (low profile).
      Le driver nouveau est installé et est parfaitement fonctionnel.
      C'est juste au premier démarrage que l'écran ne trouve aucune entrée, après reboot tout rentre dans l'ordre.
      Je vais essayer de voir avec une autre carte pcie si le phénomène se reproduit (incompatibilité carte vidéo et ma carte-mère?).

      • [^] # Re: et l'ecran est branché ou ?

        Posté par . Évalué à 2.

        essaie de voir dans le bios pour desactiver la carte video interne.

        • [^] # Re: et l'ecran est branché ou ?

          Posté par . Évalué à 2.

          Apparemment on peut pas (j'imagine que c'est une sécurité pour toujours avoir un affichage).
          Par contre j'ai chargé les paramètres par défaut du BIOS et le miracle s'est accompli!
          Par contre je n'arrive pas a voir quels paramètres posaient problème, en tous cas problème résolu!

  • # nomodeset

    Posté par . Évalué à 1.

    essaie d'ajouter nomodeset à tes options de démarrage grub (et retire splash tant que tu y es ça fera pas de mal)

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.